Choose your top Archicad wishes!

Read more
Wishes
Post your wishes about Graphisoft products: Archicad, BIMx, BIMcloud, and DDScad.
SOLVED!

LABEL PLACEMENT - SIMPLE METHOD

Jacques Funke
Contributor

When you place a Label with the simple method selected (1-click placement) it automatic gives you 1000mm long break line when you have it at 90 degrees by default. I was wondering if there is any way to change the length to a custom distance. I usually use 300 - 500mm but couldn't find a way to set that distance. 

1 ACCEPTED SOLUTION

Accepted Solutions
Solution

Hi Jacques,

 

You set up your view options including the scale. When you want to put the labels, you go to this view, and you change the scale depending on the leader length you want. If you have the drawing let's say @ 1:100, than you have to label it @ 1:50 or 1:30. After labeling the elements if you switch back the scale to the "original", in this case to 1:100, the leader lentghs of the labels will be shorter. You have to change the "labeling" scale proportionally.

 

David 

View solution in original post

7 REPLIES 7
Barry Kelly
Moderator

No, not that I know of.

You will notice there are no settings for the leader line lengths, only the starting angle.

So only that angle will be saved when you pick up settings (pipette) or save the label as a favourite.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
David Lukacs
Booster

Hi Jacques,

 

The length of the break line seems to be connected to the scale. You should make the labeling @1:30 - 1:50. That should give you the prefered length.

 

David

Hi Dave, I'm not able to find the settings to change the scale of the label.

Hi Jacques,

 

You have to change the drawing scale.

 

David

I thought so, but actually i want to keep my drawings as the current scale, but have the leading length on the label shorter instead of the 1m long standard length.

Solution

Hi Jacques,

 

You set up your view options including the scale. When you want to put the labels, you go to this view, and you change the scale depending on the leader length you want. If you have the drawing let's say @ 1:100, than you have to label it @ 1:50 or 1:30. After labeling the elements if you switch back the scale to the "original", in this case to 1:100, the leader lentghs of the labels will be shorter. You have to change the "labeling" scale proportionally.

 

David 

Jacques Funke
Contributor

Thanks David, just tested and worked well.

Archicad should come up with a native solution to this.