Showing results for 
Search instead for 
Did you mean: 
Showing results for 
Search instead for 
Did you mean: 
About all sorts of licenses, their management, Graphisoft ID, Graphisoft Store, License Manager Tool, etc.
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Server error myarchicad

Trying to register for an educational license and getting a server error as per screenshot below. have tried chrome and safari. Is it a me issue or a website issue?

ryanmc by Newcomer
  • 0 replies

Resolved! license key does not exist , emergency license does not work.. .

         Hello I currently run into an issue with license key! What a nightmare. Please could someone advise? When I open archicad it says I don't have any license, even if I am logged in under a correct email. The license is showing turned on on the...

Screenshot 2023-06-05 at 3.25.32 PM.png Screenshot 2023-06-05 at 6.37.48 PM.png Screenshot 2023-06-05 at 5.42.01 PM.png Screenshot 2023-06-05 at 5.40.02 PM.png
cocoloco by Enthusiast
  • 12 replies

License missing

Good Day all, I have recently restarted a Laptop after it sitting for 5 months, after doing all the Windows Updates I opened GS License Manager Tool and I had to update my GS License. After Updating the license it vanished. I then opened GS License m...

Allocating Licenses via CodeMeter

Hi Team, We have a CodeMeter server running on our network which allocates licenses to our workstations. Within this, we have two containers: one software key for ArchiCAD26 licenses, one software key for ArchiCAD22 licenses. Previously, this has app...

GRAPHISOFT License Manager Tool - Windows 11 , Secure Boot issue

I am not able to use the GRAPHISOFT License Manager Tool on Windows 11. It does not allow me to open this utility and therefore I am not able to use Archicad 26. I had this problem on a previous PC and when I activated Secure Boot in my BIOS the prob...

Gmbouah by Participant
  • 1 replies

License Manager remote upload AC26

I uploaded and was using my license on my laptop over the holidays. My laptop has crashed and awaiting repair. In the meantime, I cannot access my Archicad license on my desktop computer. Is there a way to upload the license to the pool without being...

cabeer by Participant
  • 4 replies

Resolved! upload a key remotely to the company pool?

Hello, I typically use a Solo version of AC 25, but I'm interested in trying out the new apple silicon version 26, so I need to download a full version of AC. We have a remote employee who still has the full version on his computer and he's gone for ...

License not showing up in License Manager Tool

Hello - My license is suddenly not showing up on my License Manager Tool. It is however showing up on the online Company License Pool. Any idea how to work around this? I really need to get some work done! Thank you.

arg617 by Contributor
  • 1 replies

License Archicad 25

My computer had been crash and reformat it while I forgot to upload the license key, Please help me to get back my license which is on my other drive. with the same computer, My previous Archicad is Installed in SSD while the previous one is in HD

Ramon by Participant
  • 1 replies

Key upload counter

Hi, how can I reset "Key upload counter" in Company GSID, in Licence pool table? Or is possible to change option "Key upload counter - allowed" from "unlimited" to some number? Thanks a lot.

Adamec by Newcomer
  • 0 replies

Archicad 26 Student License - No Authentication Key Provided

I have just been approved for my student 1-year license of Archicad 26, and have received my serial number, which was much quicker than expected. However, I cannot use my license because the Graphisoft License Manager Tool is asking for my authentica...

sbarcls by Newcomer
  • 1 replies

Resolved! Unable to access CodeMeter driver - macOS Ventura

Hi, After updating to Ventura, my software key stopped working. I've tried reinstalling LMT, but no luck so far, I've granted full disc access, and tried to see if something is blocking it. This is the only window that I can get to after opening LMT:...

furtonb by Expert
  • 2 replies

Mac Studio M1 Max with Archicad 22

I have just purchased a Mac Studio, I am currently running Archicad 22 (I couldn't afford both the upgrade software and new computer). Mac Studio won't recognise my software key, although Archicad runs fine in demo mode so the actual programme is run...

KP807 by Beginner
  • 2 replies

License authentication

Hi! I have a problem in licensing my Archicad. I have a GSID and a license pool in which there are a few one year licenses. Couple of those have gone old and now I have bought completely new one with different protection key. Now I don't know how to ...

TP1 by Newcomer
  • 0 replies

Archicad No software key found after restart mac

We are the administrator of all Studioninedots licenses and there is a user with a license problem. The users has an Archicad 26 Dutch Commercial Single License and uses Archicad 25. The user is working on a Mac Studio. Every time he reboot his syste...

Macanics by Participant
  • 3 replies

Retrieve soft key

I downloaded my key into my old laptop that I hadn't used in a couple of years. Then when I tried to upgrade my Archicad to the version on my desktop, the laptop crashed. IT guys were not able to save it. Bought a new laptop, but now how do I replace...

Marla B by Newcomer
  • 1 replies

Archicad license

hi all, If i will Update my Archicad in the latest build, Does my license still remain active? or should I get another one

"Sign in" button don't work, at GS License Manager Tool

Hi,I have a problem regarding moving our license server to a Windows server 2019.When i try to login at License Manager Tool, the "Sign in" button wont work.Any thoughts what i could be, all other buttons are working.I have tried to reinstall the sof...

Can't Connect to Server- MacOS Monterey V.12.2

HI, I am trying to login to But error pops up that Can't Connect to server. I am using Macbook Pro with MacOS Monterey v. 12.2. The following steps are what i did so far but still fails to connect to server: -turn off fir...

Resolved! License Update Issues

I was out of town and let my monthly license lapse, since I wouldn't be using it for 3 weeks. I've just renewed it, and the license manager tool says everything is up to date, and it's downloaded to my computer, but when I try to open my projects, th...

Screen Shot 2021-12-06 at 8.36.28 AM.png

new computer and now key content is not accessible

Hello, just replaced my mac book pro with a 2020 mac book pro running Big Sur. I transferred my old computer on to the new one and now AC won't work. I keep getting the Key content is not accessible note. So far I have: downloaded a new LMT, version ...

nancylee by Participant
  • 2 replies

My Keys are not showing up on the License Manager

Hello everybody. I recently downgraded my windows installation and therefore needed to reinstall both my Archicad and License Manager. Once the License Manager was installed, I've been stuck on the screen attached to this message, absolutely nothing ...

lauraf by Participant
  • 8 replies

Upload software key upon Quit. Where is this setting?

I recall seeing and using a setting that would automatically upload to the company license pool a software key upon quitting Archicad. And, when starting Archicad, if a valid key was not on the local computer, AC would check the pool and download a k...

Licence Management via RaspberryPi

(1) Raspberry Pi - Install Rasphian(2) Download WibuKey Codemeter for Linux/ARM on the RaspberryPi Install WibuKey Codemeter for Linux/ARM(4) Use VNC Server und VNC Viewer to get remote control f...

Start a new conversation!