Collaborate forum
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Problem restoring a backup file (BIM Server)

We created a new BIM server and a few files was left behind from the old BIM server. My IT crew was able to restore an automatic backup.archive file. I reached out to Graphisoft and they sent me documents on how to restore it. I followed the instruct...

BIMcloud basic backup scripts in Catalina or Big Sur

Hi. I can't get the scheduled backup scripts according to to work in Mac OS Catalina or Big Sur. Has worked fine in previous version...

Resolved! BIMCloud message

Recently we upgraded to ArchiCAD 24. A new BIM Server is created and I am able to log in just fine from a browser. However, I'm getting this message when I try to join a Team Work project, what is the problem and how can we fix it?

Resolved! Help! Black dots on several objects instead of the object

Were a couple of students working with teamworks and bimcloud with the student versions. One of us has a mac and the other a windows computer. Suddenly the computer with the bimcloud server (the mac) is experiencing black dots replacing the windows, ...

Julie by Newcomer
  • 3 replies

Resolved! AC24 Send Error while sending changes to the Server

Hi Guys, yesterday a coworker has send me a screenshot with this error message: Since the text is german, here is a rather rough translation: Sending-Error The Server cannot confirm, if the last sending operation was finished. In any case your last c...

SeRohde by Enthusiast
  • 3 replies

Bimcloud colaboration Trouble

Hi everbody, thank you for your time reading me. I will try to be as clear as possible. We are two people working in remote from our homes. I want to set up Teamwork function settings so we can work on the same file remotely. I downloaded Bimcloud I ...

PA2021 by Newcomer
  • 3 replies

Resolved! AC 24 "Cache File Opening Error" at start-up

So today while I had ArchiCad 24 open, I had a sudden power cut. As a result, my PC shut down while I was working on the program. After restarting, I tried to re-open Archicad and got presented with a "Cache File Opening Error" at the start-up screen...