Setup & License forum
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Layout Book Lagging

Hi All, We are having trouble with our layout book lagging when moving, resizing or adding lines/text boxes in our layouts in AC 24. We have tested this in several projects on a variety of Mac computers. The issue seems to be more prominent in teamwo...

Crashing and Losing Data

Working on one pln file. Work at two different locations - remote - office At remote I use a laptop that seems to be fine for this small project At office have a workstation but only a 1080i graphics card First Issue: from office Working on plan and ...

Merge & Trim and SEO Slowdown

Firstly, I'm aware that too many SEO commands can create detrimental performance, however I'm curious as to weather other users are noticing a similar significant drop in performance. So, to the problem. Current file: 500sqm 2 storey house, ~1,500 3D...

JaseBee by Booster
  • 3 replies

Resolved! 3D Object Preview not visible/ blank white

When I select on the arrow or simply double-click to edit the Stairs [through Stairs Tool], the favorites or previews are not visible. Are files missing? Or is it something that can be toggled? Because I'm pretty sure I've clicked on Front/ 3D View a...

Version 25 TEXT EDITOR view blocked

Ever since I upgraded to ArchiCAD 25, my text editor view blocks off at least half the box of text. It varies with the zoom, so it shows and then it doesn't. Weird. Anyone has a solution or the same thing happening? Ugljesa

Archicad UI RUS grammar error

Hello! I am a kind of a "grammar-nazi" and this thing is currently quite bugging me. There is a grammar mistake in the Russian translation of the "Zoom to Selection" in the View->Zoom tab. It should be "Изменить согласно выбранному". This grammar con...

slow copy/paste

Hello Guys I have problem with extra slow copy/paste in Archicad. File works very well in other terms, but when it comes to copy ,cut or paste , it takes 20 seconds to complete task, even if it is single line to copy. This file has problem on every c...

Property Labels suddenly won't place!

I was chugging along all day working toward a pricing set when suddenly the label tool stopped placing property labels on any of my views. I tried a few other files on my firm's server and to no avail, the label tool is not working and I have a set t...

KyleK by Newcomer
  • 2 replies


O archicad encerra-se assim que dou os comandos para visualização em 3d. Tentei reparar os arquivos, mas o erro acontece também com arquivos novos. -- translation The archicad shuts down as soon as I give the commands for viewing in 3d. I tried to re...