キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
Wish list cleaning
USERFEST2024 参加申込み受付中!夏の終わりに札幌でお会いしましょう!
  

Archicad用Java

Michitaka Kiriki
Graphisoft
Graphisoft

GRAPHISOFTのインストーラ(またはアンインストーラ)でサポートされているJavaのバージョン

多くの場合、新しいバージョン、古いバージョン、破損したJavaバージョンでは、GRAPHISOFT製品のインストールやアンインストールがブロックされることがあります。ここから、お持ちのARCHICADバージョンにバンドルされているJavaバージョンをダウンロードすることができます。 インストール/アンインストールが成功したら、Javaを最新版にアップデートするのが一番です。最新バージョンはjava.comからダウンロードできます。


ARCHICAD用Javaインストーラ

ARCHICAD用のJavaインストーラは、graphisoft.com/Javaからダウンロードできます。


Java 8

ARCHICAD 22 もしくはそれ以降:

ARCHICAD 22以降のインストーラはJava技術に依存していないため、インストールはコンピュータのJavaバージョンとは関連していません。

ARCHICAD 21:

WindowsとMacの両方のプラットフォームで、ARCHICADとARCHICAD UpdateインストーラはJava 8で動作します

ARCHICAD 20:

WindowsとMacの両方のプラットフォームで、ARCHICADとARCHICAD UpdateインストーラはJava 8で動作します

ARCHICAD 19:

WindowsとMacの両方のプラットフォームで、ARCHICADとARCHICAD UpdateインストーラはJava 8で動作します

ARCHICAD 18:

WindowsとMacの両方のプラットフォームで、ARCHICADとARCHICAD UpdateインストーラはJava 8で動作します

ARCHICAD 17

Windows:
  • ARCHICADインストーラはJava 8では動作しないので、Java 7にダウングレードする必要があります。
  • ARCHICAD ホットフィックスインストーラは、Java 8 および 7 でも動作します。
Mac:
  • ARCHICADインストーラはJava 8では動作しないので、Java 7にダウングレードする必要があります。
  • ARCHICADホットフィックス #8 インストーラは、Java 8で動作います。それ以前のパッケージはJava 7が必要です。

ARCHICAD 16

Windows:
  • 問題なくARCHICADまたはARCHICAD ホットフィックスをインストールすることができます。
Mac:
  • ARCHICADインストーラーもホットフィックスインストーラーも動作します。

Java 8をJava 7にダウングレードする方法

Windowsの場合 Javaのバージョンは別々にインストールされます。コントロールパネルの「プログラムの追加と削除」機能を使って、Java 8をアンインストールすることができます。 Macの場合 "Oracle" Javaはシステムボリュームの専用バンドルにインストールされます。"/Library/Internet Plug-Ins/JavaAppletPlugin.plugin" にインストールされます。これは、常に1つのバージョンのJavaだけがインストールされていることを意味します。 8を7にダウングレードするには、8の "JavaAppletPlugin.plugin "を削除する必要があります(このステップでは認証が必要です)。
  • このフォルダに移動するには、Finderを開きます。
  • メニューに移動し > フォルダへ移動...
  • コンピュータを選択
  • システムボリュームを選択 - デフォルト名は、Macintosh HD
  • /Library/Internet Plug-Ins/
  • JavaAppletPlugin.plugin を選択
  • ゴミ箱へ移動



Java 7

ARCHICAD 17

ARCHICAD 17をWibuプロテクションでインストールした場合、キーでARCHICADを実行するにはJava 6を別途インストールする必要があるかもしれません。WkConfigにはJava 6が必要なので、コンピュータにインストールされていない場合は、上記リストのJava 6u32インストーラを使用してください。

ARCHICAD 16 ホットフィックス

WindowsプラットフォームにARCHICAD 16 Hotfixをインストールする場合、コンピュータにJavaバージョン7がすでにインストールされている場合でも、Java 6が必要になります。WindowsにJava 6がインストールされていない場合は、こちらからダウンロードしてインストールしてください。2つのJavaバージョンが干渉することはありません。

ARCHICAD 16

ARCHICAD 16をインストールしている場合で、コンピュータにJavaバージョン7がインストールされている場合、ARCHICADのインストーラ(またはアンインストーラ)は、必要なJavaバージョン1.6.32をインストールします。2つのJavaバージョンが干渉することはありません。

ARCHICAD 11 - ARCHICAD 15

ARCHICAD 11-15をインストールしていて、Javaバージョン7がインストールされている場合、ARCHICADのインストーラー(またはアンインストーラー)が動作しません。それらを機能させるためには:
  • Java 7を一時的にアンインストール
    • コントロールパネルを開きます
    • プログラムの追加/削除
    • Java 7を削除します
    addremove.png
  • 前の一覧から、お持ちのARCHICADのバージョンに合わせてインストールしてください(Java 7(1.7)をインストールした場合、古いJavaバージョンが残っていることが多いので、GRAPHISOFTのインストーラを動作させるためにはJava7を削除する必要があります)。
  • Archicadをインストール/アンインストール
  • その後、http://java.com/en/から元のJavaをインストールします



Javaをアンインストール

Javaのアンインストールは自己責任で行ってください。適切なアンインストール手順については、www.java.com (windows/mac) を参照してください。Java の削除はシステムに悪影響を及ぼす可能性があり、そのリスクを理解し、そのような手順を実行する能力がない限り、お勧めできません。
バージョン履歴
最終更新日:
‎2020-11-25 01:19 AM
更新者:

回答が見つかりませんでしたか?

このフォーラムで
他の記事をチェック

フォーラムへ戻る

最新の解決策をチェック

採用された解決策

新しいディスカッションを始める

投稿する