About BIMx (mobile, web and desktop), connection to BIMcloud, and related technical questions.

Cannot connect to BIMx Model Transfer site

Not applicable

I'm having a problem connecting to the Bimx site when trying to publish a model. I'm getting the error messages shown in the images below. I've disable my firewall and still get the same result.

I've recently downloaded AC20(Education version) and haven't made any big changes to any settings.

I've seen other posts on this forum that others are having problems with this too, and I'm hoping someone has found the reason or a fix? Or know of any other settings that might allow the Uploader to connect?


Bimx error.JPG

Not applicable
Problem solved!
I got an email from Graphisoft about this.

The problem was that the build number for Archicad 20 EDU needs to be more recent than 4009 for educational users to be able to upload to the model transfer site.

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!