Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't find teamwork file!

Steven Dumont
Newcomer
I have posted this before. Well, it's still happening and no one can give me an answer to this problem so I decided to try again...

While in teamwork, I go to change my workspace. It chugs along for a second and then says

"Can't read the teamwork project"

I say "OK"

Then it says

"Project (project name) not found or stored name doesn't match. Please find the project manually."

So I click "OK"

It then brings me to a browser window showing the exact location of the file I'm working on. I click on the file. Then I get

"Can't read the teamwork project"

I can't do anything then except click "Cancel"

It then says "Cannot read teamwork administration data"

I then am back to where I started. For some reason if another team member sends and receives changes then I immediately change my workspace, I can do it. This is a major distraction and effects productivity. Can anyone help me?
Mac OS X 10.13.6
27" Retina 5K iMac
16 GB Ram
AMD Radeon R9 M295X 4096 MB

AC23, latest hotfix, USA Full
14 REPLIES 14

Charlee
Newcomer
That's a new one.
Are you using 2 different versions of ArchiCAD?
ie. you on 10 and your workmate on 11?
All have same patches installed?
And is anyone updating drawings in a linked layout book?

Sorry Steven, that's about all the light I can shed on the issue...
Take the initiative

ArchiCAD 11
Dell Precision 380 PC

PivoArch
Newcomer
That usually happens to me when someone else is trying to send/receive their file at the same time, or when the file is in that limbo period after the send/receive but before you can see the sign in window. Usually just waiting and trying again resolves the issues.
Rob Pivovarnick

AC12.2675US
HP XW9300, 2.19GHz AMD Opteron 275 x2, 4GB RAM, NVIDIA Quadro FX3500 x2, Windows Vista Ultimate (64 bit)
Alienware MJ-12, 2.80GHz AMD Opteron 154, 2 GB RAM, Windows XP Pro SP2

Steven Dumont
Newcomer
Using same versions of ArchiCAD, same patches, etc.

"And is anyone updating drawings in a linked layout book?"

I'm not sure what you mean here... we have drawings in this set that are linked to other drawings (demolition plans that are linked to a demolition file). Is this what you mean?
Mac OS X 10.13.6
27" Retina 5K iMac
16 GB Ram
AMD Radeon R9 M295X 4096 MB

AC23, latest hotfix, USA Full

Steven Dumont
Newcomer
PivoArch wrote:
That usually happens to me when someone else is trying to send/receive their file at the same time, or when the file is in that limbo period after the send/receive but before you can see the sign in window. Usually just waiting and trying again resolves the issues.
Not the issue here...
Mac OS X 10.13.6
27" Retina 5K iMac
16 GB Ram
AMD Radeon R9 M295X 4096 MB

AC23, latest hotfix, USA Full

PivoArch
Newcomer
I seem to recall that we had an issue similar to this on AC10 a few years ago, but I am pretty sure it was related to some machines being 64bit and others being 32bit, Graphisoft provided us with a new inputoutput.dll file that resolved the issue. The only other issue would be if someone is updating a hotlink of the file while you are trying to change your workspace. Is this a problem that happens all the time with a certain file or just on a specific machine. If it is a certain file then I would try saving the plp as a pln and then resharing the project.
Rob Pivovarnick

AC12.2675US
HP XW9300, 2.19GHz AMD Opteron 275 x2, 4GB RAM, NVIDIA Quadro FX3500 x2, Windows Vista Ultimate (64 bit)
Alienware MJ-12, 2.80GHz AMD Opteron 154, 2 GB RAM, Windows XP Pro SP2

dirty goat
Newcomer
We've been experiencing the same issue with a number of teamwork files in our office. It started happening again today on a relatively new project file. Both team-members have identical hardware, and as far as I know, the same settings.

It tends to happen more readily if waiting longer between hitting the 'Send and Receive' button. Occasionally the process leads to a message that says, 'Input File is Incorrect or Memory Full - I/O Error'. Then if you click 'Okay' then choose 'Ignore Error and Continue', the file crashes and reopens. Once the other team member sends and receives, the changes in the draft are able to be incorporated into the main file again.

Yes to it being a major distraction.
ArchiCAD-19 USA, Build 4013
Intel Mac: 3.5GHz Intel Core i7,
16GB 1600 MHz DDR3, OS X 10.9.5

Anonymous
Not applicable
steps that have always help me are "Receive Changes and Settings..."
If that doesn't help have someone log on with exclusive access, someone on a machine not affected by the problem, send changes and then log out.
If it persists create a new Teamwork file.

Steven Dumont
Newcomer
dirty wrote:
We've been experiencing the same issue with a number of teamwork files in our office. It started happening again today on a relatively new project file. Both team-members have identical hardware, and as far as I know, the same settings.

It tends to happen more readily if waiting longer between hitting the 'Send and Receive' button. Occasionally the process leads to a message that says, 'Input File is Incorrect or Memory Full - I/O Error'. Then if you click 'Okay' then choose 'Ignore Error and Continue', the file crashes and reopens. Once the other team member sends and receives, the changes in the draft are able to be incorporated into the main file again.

Yes to it being a major distraction.
This is exactly what is happening here in our office. The machines we are using are exactly the same. And yes, I have tried saving it as a solo, then re-sharing, the saving it as a solo again, and re-sharing again, even changing the name of the file whilst doing it, nothing fixing the problem.

We wondered if it was an issue with the Mac's and the "Sharing and Permission" parts of the file. If someone created the file, they need to make sure everyone in the office had permission to read & write the file. We changed these settings throughout the office and that did nothing either.
Mac OS X 10.13.6
27" Retina 5K iMac
16 GB Ram
AMD Radeon R9 M295X 4096 MB

AC23, latest hotfix, USA Full

kevin b
Newcomer
Not that any of the following helps you in the short run but...

We have been having the problem as well. For some time we thought it was a conflict with some teammates being on Intel and some on Power PCs (all Mac office). However we just ran into it again with a brand new teamwork file, two users (including me) with identical hardware and software. It seems to have started after the team leader (User A) went quite some time between S/R with User B S/R several times. Then it appears the event which triggered it was User B changing Workspace, after which User A could not S/R (got Can't Find Teamwork error) until User B did another S/R.

We tested again, User B change workspace, User A cant S/R until after User B completes an S/R.

Then tested User B change workspace, and immediately S/R again after changing. User A still can't S/R. It appears that only after a failed attempt at S/R by User A, does the S/R of User B temporarily "fix" the issue.

This is the first chance we have had to test some of these different scenarios, hopefully the more info we can get to Graphisoft the better. In each case the change in workspace was User B adding a layout page User A had previously been signed into.
kevin s burns, AIA
massachusetts, usa

AC24 (3008), since AC6
Windows 10
Intel Core i7 -8700 @ 3.2 GHz~ 16 GB ram

Steven Dumont
Newcomer
Whoa, I had to read that a couple times before I figured it out...

Thanks for the testing! Hopefully someone can figure out what's going on here.
Mac OS X 10.13.6
27" Retina 5K iMac
16 GB Ram
AMD Radeon R9 M295X 4096 MB

AC23, latest hotfix, USA Full

kevin b
Newcomer
Since my last post we had User A "Receive Changes and Settings" (as suggested above) then tried to duplicate the problem, had User B change workspace, but now User A could S/R without issue.

Will keep you posted.
kevin s burns, AIA
massachusetts, usa

AC24 (3008), since AC6
Windows 10
Intel Core i7 -8700 @ 3.2 GHz~ 16 GB ram

Steve Gunnis
Newcomer
We've been having this problem for some time, Graphisoft are aware of it but don't seem to have a fix, it is definitely a bug with the software and is extremely annoying. It has absolutely nothing to do with different machines, versions, number of teammates or hotlinks. It does it with new plps almost straight away. We are all on the latest build of AC12 and on Intel Mac Pros.

The thinking is it's related to file permissions on a server, when the plp is written by one teammate the file is 'write-protected', so when the next teammate tries to S&R the plp cannot be overwritten and the 'Cannot find Teamwork file' or the 'I/O error' message comes up.

They really need to sort it out as it's affecting our productivity and it's driving me round the twist.

kevin b
Newcomer
We actually received a reply from Graphisoft which essentially said we haven't figured it out. From the tone of the email, if an email can have one, we got the impression they aren't working too hard on it as the entire teamwork team has been working on TW2.0 for AC13.
kevin s burns, AIA
massachusetts, usa

AC24 (3008), since AC6
Windows 10
Intel Core i7 -8700 @ 3.2 GHz~ 16 GB ram

Karl Ottenstein
Moderator
Even without TW, I ran into some permission issues in an office with mixed PPC/Intel Macs, mixed 10.4 and 10.5, and a network drive attached to a user workstation.

In that case, disabling permissions on the shared drive solved the problem. This of course exposes them to a accidental or malicious loss of data if someone (one of their kids even) plugs into their network and accesses that drive. So, it is not without some risk.

See attached screenshot. Do a Get Info on the shared drive and then check the box to "Ignore Ownership".

If the drive has lots of stuff on it, it might be safer to test this idea on a virgin partition with only your TW stuff. Use Disk Utility to add a partition to one of your drives, do the Ignore Ownership thing on the new partition, copy your TW files there, and then see if the problem is resolved.

Just a thought.

Karl
One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6, iMac Pro

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!