BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Collaboration with other software
About model and data exchange with 3rd party solutions: Revit, Solibri, dRofus, Bluebeam, structural analysis solutions, and IFC, BCF and DXF/DWG-based exchange, etc.
SOLVED!

All schedules greyed out when placed on drawings.

julienK
Advocate
Hi,

Last week all my schedules became greyed out when placed on my layouts.

The original schedule works fine, it updates normally, but they appear greyed out when I place them on my drawings.

I checked everything, they are displayed in high quality, I tried every pen set I have, every layer I can't get them to display correctly.

The thing is, they are working. If I decompose them on the drawing all the data is here, but hidden behind a grey hatch. If I delete the hatch my schedule appears normally.

This happens with every schedule I have, door windows, drawings list , I tried to recreate them but they still appear greyed out.

Anyone knows how to fix this ?

Thanks.
1 ACCEPTED SOLUTION

Accepted Solutions
Solution
julienK
Advocate
OK so I found a way to solve this.

When decomposing the schedule I noticed the background of the fill that covered it was the RGB wheel which doesn't correspond to any pen.

So I went back to the plan view selected the fill too and there too the default background pen what the RGB wheel.

I changed it to the transparent pen, went back to my drawings and updated the schedules and they reappeared.

It took me 3 days to figure this out... I hope this can be fixed for the next update or AC21.

View solution in original post

4 REPLIES 4
Solution
julienK
Advocate
OK so I found a way to solve this.

When decomposing the schedule I noticed the background of the fill that covered it was the RGB wheel which doesn't correspond to any pen.

So I went back to the plan view selected the fill too and there too the default background pen what the RGB wheel.

I changed it to the transparent pen, went back to my drawings and updated the schedules and they reappeared.

It took me 3 days to figure this out... I hope this can be fixed for the next update or AC21.
Anonymous
Not applicable
I have this issue, but can't understand how to change background to schedule... Please help
Barry Kelly
Moderator
If I understand this correctly it seems there is a bug where the default fill background pen affects the fill for schedules in layouts - why I don't know.

Go to your plan and look at the default setting for the fill background pen.
If it shows as a coloured wheel then this is the problem change it to a valid pen colour - probably the transparent pen (pen 0).

Then update the schedules on your layouts.

Barry.
fill_background_pen.jpg
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
julienK
Advocate
Yes thats it.
Learn and get certified!