Got a minute? We appreciate your feedback:

Graphisoft Learn survey
Collaboration with other software
About model and data exchange with 3rd party solutions: Revit, Solibri, dRofus, Bluebeam, structural analysis solutions, and IFC, BCF and DXF/DWG-based exchange, etc.

IFC translator is not showing in AC 19

Roopa A

I am using AC 19, and trying to save to IFC.

Saving it from 3d view, but the IFC translator setup is not showing . 

Have attached the image.


Roopa A S

Barry Kelly

What happens when you go to the IFC translator setup?

Do you have any translators loaded there?



One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Roopa A

No, earlier it was showing, but from last week it is not showing any translator, for IFC, even in 2D view also.

I tried to load the translator from the folder, it is showing, The selected Translator is corrupted.

Have attached the image below.

Roopa A S


access the IFC Translators... (see image below for reference)



The IFC Translator Dialogue box will appear (see image below for reference)


you can either create a new IFC Translator or import from an external file. 😎


In the end what is your Objective?
ArchiCAD 9 onwards

No it is not coming, it is showing the same message.

I have attached the steps, what I did.

Roopa A S

I have created the new translator, by selecting the old translator from the folder (As per the path shown in the Translator), Still it is not showing in the translator box.

So I tried to select from the settings, it is coming as bug reporter, I have attached the ID here.

Roopa A S


i see, hopefully some technical guys from Graphisoft can help you sort that out. btw have you been using the latest hotfix for your Archicad?

In the end what is your Objective?
ArchiCAD 9 onwards

No, I have not downloaded

Roopa A S

Laszlo Nagy
Community Admin
Community Admin

Could it be some kind of permission issue that prevents Archicad from accessing that folder or even creating a new file in that folder?

Sometimes antivirus software erroneously block access to programs, you might want to look into that as well as a possible cause.

Get Archicad Tips at
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC26
Loving Archicad since 1995

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!