cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Collaboration with other software
About model and data exchange with 3rd party solutions: Revit, Solibri, dRofus, Bluebeam, structural analysis solutions, and IFC, BCF and DXF/DWG-based exchange, etc.

Unable to save workspace schemes

Anonymous
Not applicable
Hello! It's my first time writing here. This forum has been very helpful and hope you guys would be able to help me with this one!

Lately, I have been unable to update my work environment profile, nor apply a saved profile, in particular the workspace schemes.

What I did was simply "redefine" my workspace scheme when I have the desired layout. However, every time I try to apply the scheme from the work environment dialogue, after I click OK, not only did the workspace not update (in fact, often all toolbars would disappear), when I re-open the work environment dialogue, it shows that the scheme was set to "custom". This is strange to me as I definitely did not rearrange anything after applying the scheme.

I have also tried updating the stored schemes in the profile I wanted to use. No luck.

I'm not sure if it is due to the latest update (since I have also noticed a few other minor bugs, such as the entire screen would blink red for half a second when switching from 2D to 3D via Show All in 3D.) but regardless, please help! Thank you.
7 REPLIES 7

Anonymous
Not applicable
did you save your new scheme with a name and then apply that scheme. I always name my scheme after myself and the date of the new scheme so that I know the last time I modified. If I make any changes while working it will say custom so I then save with the new date and apply it

Anonymous
Not applicable
ron wrote:
did you save your new scheme with a name and then apply that scheme. I always name my scheme after myself and the date of the new scheme so that I know the last time I modified. If I make any changes while working it will say custom so I then save with the new date and apply it
Hi ron

Yes I did. I have tried multiple times with different names. Still doesn't work.
Thanks for getting back to me though!

Stress Co_
Advisor
Just to verify the steps.
1. When you are in the "Workspace Schemes" ...
the Stored Scheme should have changed to "custom".
2. Highlight your stored custom scheme (RCA Profile 22- for me) and redefine it.

3. Then go to your Work Environment Profile and check to be sure that the "Workspace Scheme"
is the one stored in your Custom Profile 4. (RCA Profile 22-for me).

To change which schemes are stored with each Profile, you have to
select the profile in the stored Profile list and click the Edit button.
Marc Corney, Architect
Red Canoe Architecture, P. A.

Mac OS 10.15.7 (Catalina)
Processor: 3.6 GHz 8-Core Intel Core i9
Memory: 48 GB 2667 MHz DDR4
Graphics: Radeon Pro 580X 8GB
ArchiCAD 25 (5010 USA Full)

Anonymous
Not applicable
Stress wrote:
Just to verify the steps.
1. When you are in the "Workspace Schemes" ...
the Stored Scheme should have changed to "custom".
2. Highlight your stored custom scheme (RCA Profile 22- for me) and redefine it.

3. Then go to your Work Environment Profile and check to be sure that the "Workspace Scheme"
is the one stored in your Custom Profile 4. (RCA Profile 22-for me).

To change which schemes are stored with each Profile, you have to
select the profile in the stored Profile list and click the Edit button.
Hello Marc,

Thanks for your reply, I have followed your steps but still am unable to save it... perhaps I will do a reinstallation (when there's time)...

Thanks a lot for the help.

Anonymous
Not applicable
I am having the same problem 2 years later.... did you find a way to resolve it?

Thanks
SJ

Laszlo Nagy
Community Admin
Community Admin
Could this be a Mac permission issue? I mean, could it be that macOS does not allow Archicad to modify the contents of the folder these Work Environment files are saved into? Just a guess because Macs sometimes do that, as I read here.
....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC26
Loving Archicad since 1995

Vincent G
Contributor

I'm having a similar problem. I defined all my preferences, saved it as a new work env. profile, I even went and saved each sub-category and made sure that the new profile refer to these (see below), applied schemes of profile and set as default, but no matter what I try, whenever I reopen AC or apply my preferred profile, the SO palette is gone. Frustrating.
Even tho my work environment is set to the preferred workspace schemes (AC24 TW on the screenshot), if I apply the profile again it changes to custom. 

VincentG_1-1656567367554.png

 

 

VincentG_0-1656567342694.png


AC24 v7000-1.0 Windows.

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!