Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Fills - areas

Anonymous
Not applicable
i have a problem where if i create a fill and check show area and say the size id 2'X5' therefore 10 s.f. the fill text reads 0.93 s.f.. no matter what fill shape i do it always way under states the actual area. if i use zone tool it gets area correct.
anyone seen this with the area tool?

thanks
donald mac donald

V9, G-5 w/ OSX v 10.3.6
6 REPLIES 6

Aaron Bourgoin
Advisor
Under Preferences verify that the Dimension preference for Fills is set to square feet.
Think Like a Spec Writer

AC24-7006 / USA AC25-5010 USA

Rhino 7 Mac

MacOS 11.6.5

Anonymous
Not applicable
yes i checked that. its set to sq. ft.
none of my prefs that i can see are set to meters.
i'm at a loss.
thanks,
donald mac donald

Aaron Bourgoin
Advisor
double click the view in the view set you're working from and verifiy the dimensioning prefs there. AC9 can remember dimension prefs for different viewsets. Very handy, but potentially problemmatic.

...riding shotgun down the avalanche....
Think Like a Spec Writer

AC24-7006 / USA AC25-5010 USA

Rhino 7 Mac

MacOS 11.6.5

Laszlo Nagy
Community Admin
Community Admin
0.93 is the area in m2.
There was another issue just yesterday that the Zone Settings Dialog displayed the are in m2 no matter what you set anywhere. On the Floor PLani s was correct, though.
Could be a bug.
....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Anonymous
Not applicable
i was able to correct the problem finally by changing at prefs-dimensions-areas from s.f. to meters. then back to a view then select a fill and it changed from the wrong s.f. number to the correct sq. meter number then back to prefs-dimensions-areas and reset to s.f. and then back to view and it changed to s.f. and area was correct.

thanks for your help.

donald mac donald

Anonymous
Not applicable
This also seems to help the coordiante label issue, but the leader lines still don't show.

Rip Weaver, ASLA
Archicad 9
Mac OSX 10.2.8

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!