cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Design forum

More AC11 Elevation Crashes

Paul King
Expert
Anyone else getting crash to desktop when ever adjusting a standard GS section marker to activate "Marked Distant Area"?
This is even before you generate the elevation, and for all new as well as existing placed elevation markers, and with all non GS library parts unloaded.
(using latest hotfixed version of software & GS library)
PAUL KING
https://www.prime.net.nz
ArchiCAD 8-25
Octane Render Plugin for ArchiCAD
Twinmotion 2022
Windoze 11
Intel Core i9 10900K
Nvidia Gforce RTX 3080
32 Gb DDR3
2x4K monitor extended desktop
7 REPLIES 7

__archiben
Newcomer
Paul wrote:
Anyone else getting crash to desktop when ever adjusting a standard GS section marker to activate "Marked Distant Area"?
This is even before you generate the elevation, and for all new as well as existing placed elevation markers, and with all non GS library parts unloaded.
(using latest hotfixed version of software & GS library)
not every time. but yes: i'm getting it too . . .

~/archiben
b e n f r o s t
b f [a t ] p l a n b a r c h i t e c t u r e [d o t] n z
archicad | sketchup! | coffeecup

Paul King
Expert
Darn - also adjusting linestyle of elevation story markers causes same crash - 100% of the time once crashing has started for any view

I note even drawing 2D lines in an elevation, or attempting to zoom out while view is regenerating can trigger these cascading crashes.

I note that once an elevation has caused a crash, it always crashes thereafter

Only dismal workaround I have found is to keep placing new elevations and using these until the failures start up again - but you don't get very long

This sort of thing, combined with the general sluggishness in all views with projects of even fairly modest complexity is really eroding the credibility of AC11 as a serious tool unfortunately
PAUL KING
https://www.prime.net.nz
ArchiCAD 8-25
Octane Render Plugin for ArchiCAD
Twinmotion 2022
Windoze 11
Intel Core i9 10900K
Nvidia Gforce RTX 3080
32 Gb DDR3
2x4K monitor extended desktop

Rob
Graphisoft
Graphisoft
Paul,
I have the very same problem... changing the S/E settings caused crashes, so I thought that must be related to some bugs in S/E, no...

I got rid of the grid tool and everything went to normal!
::rk

Paul King
Expert
Rob wrote:
Paul,
I have the very same problem... changing the S/E settings caused crashes, so I thought that must be related to some bugs in S/E, no...

I got rid of the grid tool and everything went to normal!


Bingo!
Thanks very much. Confirmed for me too - mystery solved, but rather painful because my documentation relies on the supposedly fixed Grid tool throughout
PAUL KING
https://www.prime.net.nz
ArchiCAD 8-25
Octane Render Plugin for ArchiCAD
Twinmotion 2022
Windoze 11
Intel Core i9 10900K
Nvidia Gforce RTX 3080
32 Gb DDR3
2x4K monitor extended desktop

Rob
Graphisoft
Graphisoft
but rather painful because my documentation relies on the supposedly fixed Grid tool throughout
mate, you would not believe what I have had to go through with the deadline kicking my ass when our TW file would not even open going straight to the bug reporter... I have experienced a real adrenaline rush.

We have completely abandoned the grid tool at the moment, I am not going to risk it again...
::rk

Dennis Lee
Booster
Just as a last chance before you abandon the grid tool, can you confirm whether the layer that the GRID ELEMENT is on is ON and UNLOCKED in your elevation layer combinations?
ArchiCAD 25 & 24 USA
Windows 10 x64
Since ArchiCAD 9

Paul King
Expert
Hi - grid layer is indeed on & unlocked, but grid elements themselves locked to prevent accidental deletion. Unlocking these does not help. Neither does switching off the grid layer.

Good thinking though!

Only thing that seems to work is physically removing the grid tool from the loaded addons/goodies folder - can't even just untick it within ArchiCAD addons dialog.
Dennis wrote:
Just as a last chance before you abandon the grid tool, can you confirm whether the layer that the GRID ELEMENT is on is ON and UNLOCKED in your elevation layer combinations?
PAUL KING
https://www.prime.net.nz
ArchiCAD 8-25
Octane Render Plugin for ArchiCAD
Twinmotion 2022
Windoze 11
Intel Core i9 10900K
Nvidia Gforce RTX 3080
32 Gb DDR3
2x4K monitor extended desktop

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!