Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Morph pet palette

Anonymous
Not applicable
Hi,

I was using the morph tool just fine. push/pull/etc.

But now the morph pet palette has changed and these options are not available anymore. The only options are

Weirdly however, whenI start a new project the morph pet palette is back to normal.

I have included screenshots of the missing pet palette and the normal pet palette.

Any suggestions on why this is the case?

Many thanks,

Sui
14 REPLIES 14

Anonymous
Not applicable
Mark your object and take "Boolean operations - Union", that would help most of the time.

Karl Ottenstein
Moderator
Are you sure you have the Morph Tool active and have moused down on a face? The pet palette varies depending on what you've clicked on.
One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6.7, iMac Pro

Anonymous
Not applicable
Thanks for the tip Turboglider. Will give it a try next time it happens.

Karl: I tried that option along with the clicking nodes, edges, even trying with and without the morph tool selected. Thanks for the suggestion though.

*I have just rebuilt it in another instance of archicad and have had no further problems so far. Strange one.

Cheers

Laszlo Nagy
Community Admin
Community Admin
I have seen this problem.
I don't remember which one fixed it: it was either restarting ArchiCAD, or it was starting a new Project with New & Reset, then opening the Project again. Or it could have been reapplying the Standard Work Environment.

But in any case, I will let GS know about this.
....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Katalin Takacs
Graphisoft Alumni
Graphisoft Alumni
You can change the Morph's geometry type to hidden (Design menu/ Modify Morph/ Hidden Morph Geometry). It results that there will be less editing options available from pet palette.
For details, see: http://www.youtube.com/watch?v=to67T3U2aVg&list=PL1196509B1C879ACD&index=59&feature=plpp_video
Katalin Takacs
Community Specialist, Customer Support Services, GRAPHISOFT
GRAPHISOFT HelpCenter - the ArchiCAD knowledge base

Laszlo Nagy
Community Admin
Community Admin
....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

JaredBanks
Expert
Just had this problem myself. That was annoying. Thanks for the answer Katalin! Time to write a blog post or ArchiCADwiki about this. I'm sure we won't be the last to come across this.

I discovered it when I opened a v15 project in v16. Perhaps that (Morph's geometry type to hidden (Design menu/ Modify Morph/ Hidden Morph Geometry) is a default when opening old projects?
Jared Banks, AIA

Archicad Blog: www.shoegnome.com
Archicad Template: www.shoegnome.com/template/
Archicad Work Environment: www.shoegnome.com/work-environment/
Archicad Tutorial Videos: www.youtube.com/shoegnome

Anonymous
Not applicable
On a loosely connected subject has anyone experience it where you select the front face to edit but the cursor actually starts editing/selects the back face behind?

JaredBanks
Expert
Two things...

#1
yes I've had that happen. Or I tried to pick a front line and got the back line instead. I assume it's just my clumsy clicking getting used to the new tool. Like when new users can never select anything. Just a matter of adjusting a little bit. Or at least that's what I'll assume until I've used it enough and have a more developed opinion.

#2
Here's the blog post + video I just did on the Morph Pet Palette issue discussed here. http://www.shoegnome.com/2012/07/16/morph-pet-palette-madness/
Jared Banks, AIA

Archicad Blog: www.shoegnome.com
Archicad Template: www.shoegnome.com/template/
Archicad Work Environment: www.shoegnome.com/work-environment/
Archicad Tutorial Videos: www.youtube.com/shoegnome

Anonymous
Not applicable
Thank you for all the great tips!
Unfortunately none of it solved it for me.

However this did:
Even though you are using Open GL, and not the Internal Engine, the Shaded Mode have to be set to Analytic.

Go to the 3D Window Settings
Switch to Internal engine.
Change Shaded Mode and Hidden Line Mode to Analytic.
Switch back to Open GL.
Click OK.

Good luck!

ksjhawk
Booster
Thank you!

Been trying to resolve this for months!!
MacBook Pro 2.3 i9 8-core 64GB ram
AMD RadeonPro 5600M-8GB
OS X 11.6.2
AC25 - AC6.5

nejcek74
Participant
thank you
just lost 4 hours with this
Archicad 22 on OS X 10.11.6

Anonymous
Not applicable
Could someone tell me where the 3d Window settings are? I can't seem to find it. Maybe it is because I've been trying to fix this issue for the past two hours.

James B
Graphisoft
Graphisoft
Saudar wrote:
Could someone tell me where the 3d Window settings are? I can't seem to find it. Maybe it is because I've been trying to fix this issue for the past two hours.
In newer versions, the 3D Window Settings have merged into 3D Styles.
Right click on the 3D window tab to access. Or from the quick option bar (on the far right).

https://helpcenter.graphisoft.com/guides/archicad-22/archicad-22-reference-guide/user-interface-refe...
Technical Product Manager, Graphisoft

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!