Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Wall texture intersection

Anonymous
Not applicable
Hello, i am using the same wall and texture on both walls, but the texture do not align.

It is a wall made of the same two layers (one brick and the exterior insulation). The texture is stopping exactly where the insulation begins. What should i do to have them aligned?

Thanks
 
Texture.jpg

13 REPLIES 13

Dontknow
Enthusiast
Can you give us a cross-section op your plan from that corner?
It's not quiet clear to me how its made.
Architectural construction designer, draftsman, modeller
ArchiCAD 25.

Anonymous
Not applicable
Yes, of course.

Dontknow
Enthusiast
Hmm, strange.
Just a normal corner so it seems.
Did you apply the texture your self or is it a standard texture?
Architectural construction designer, draftsman, modeller
ArchiCAD 25.

Anonymous
Not applicable
It is a texture applied myself. I took the existing one and changed it's height so it's narrower.

Dontknow
Enthusiast
Seems that all my replies are double.

Made a similar composite of the wall myself.
Applied it with a texture by overriding the surface.
Texture seems allright at the edge.

What I did notice is that in the 2d view the edge is in miter.
In de 3d view you can see its not.
Architectural construction designer, draftsman, modeller
ArchiCAD 25.

drexdis:

In the Wall Settings > Model: try enabling the End Surfaces: Override using Adjacent Walls option.

David
David Maudlin / Architect

www.davidmaudlin.com

Digital Architecture

AC24 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.15.7

James B
Graphisoft
Graphisoft
It is a known problem (I think discussed somewhere else) were the texture coordinates do not align between one wall face and the adjoining walls end. This is due to the new Priority based connections, where walls no longer mitre. Also each wall has its own coordinate base - ie to the individual element, so when you move or drag a wall the textures keep aligned with the element.

One way to try and solve this is by aligning the texture of the wall face to try and match the wall end - may work vice versa. If this is just one elevation, you could modify the wall junction order so that the slightly shorter wall then extends pasts the other wall - so you don't see the exposed end in that elevation (but then you'd have the same issue on the other elevation).

We have been actively working on a solution - though it has proved to be more complex than one might have thought.

Hope that helps.
Technical Product Manager, Graphisoft

Dontknow
Enthusiast
This is the result I'm having when I uncheck the 'End Surfaces: Override using Adjacent Walls option'.
Architectural construction designer, draftsman, modeller
ArchiCAD 25.

Anonymous
Not applicable
I have checked 'End Surfaces: Override using Adjacent Walls option' from the beginning.

@James B, in 3d i know how to align the texture manually with texture origin, but the texture fill for the facade i don't know why it's not getting also the same origin.

James B
Graphisoft
Graphisoft
drexdis wrote:
@James B, in 3d i know how to align the texture manually with texture origin, but the texture fill for the facade i don't know why it's not getting also the same origin.
I'm not near AC right now so I'm having to guess a little. The image texture and vectorial hatching are linked (as far as I know) to the same element origin.

1. Try selecting both walls and reset texture alignment
2. In 3d try changing to internal engine with vectorial hatching on
3. Try aligning the texture of both walls to the bottom corner of both walls

James.
Technical Product Manager, Graphisoft

Anonymous
Not applicable
Hello,
I've tried what you said, the problem still exists, the texture doesn't align.
Any other solution for this?

James B
Graphisoft
Graphisoft
drexdis wrote:
Any other solution for this?
I can only suggest that in 3D, use Internal Engine, with Vectorial Hatching on. Then manually align the texture. With one Wall selected, use the Design > Align 3D Texture > Set Origin feature.
Technical Product Manager, Graphisoft

Katalin Borszeki
Graphisoft
Graphisoft
HI All, the current solution for this problem in ARCHICAD18 has been described in James B-s post and the issue has been fixed in ARCHICAD19!!
Katalin Borszeki
Implementation Specialist
GRAPHISOFT

http://helpcenter.graphisoft.com - the ArchiCAD knowledge base

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!