Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

how to prevent miter of two beams?

proto
Booster
i am creating the eave of a porch

the barge board from the gable end is touching the end of the fascia board that holds the gutter

it is trying to miter the two beam elements as they touch

i just want to see the vertical end cut of the barge board terminating the fascia board

what setting do I need to adjust on the objects to not interact parametrically with each other?

thanks much!
learning on mac v25/US solo, Big Sur 11.6, 2020 iMac
4 REPLIES 4

Lingwisyer
Virtuoso
Either put them on different layers that are in different Intersection Groups or draw them in a way that the reference lines do not touch.



Ling.
AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200

proto
Booster
Ling, thank you
I looked up intersection & see the reference info now

if i can follow up with you...
these elements organizationally belong to the same group (painted wood trim) for the purposes of understanding the construction.
[and I see that I must separate them somehow to divorce the interactivity for the purposes of archicad operability]
i don't want to set the trim layer to 0 interaction because I still need auto-intersections for other trim
and it appears this setting isn't an object level setting
what do experienced people do to track these conditions? multiple trim layers?
if i'm understanding the alternate option you suggested...are you suggesting it would be enough to make the reference lines in "opposite" corners from each other. [these two elements do need to touch]
thanks for you help!

[edit to add] i'm just seeing that interaction numbers change based on the layer combinations...so i'm back to confused on the best way forward...
learning on mac v25/US solo, Big Sur 11.6, 2020 iMac

Podolsky
Newcomer
Flip one of your beams, that reference lines (blue line in 3d) wouldn't touch each other. If that is not helping and beams still 'sensitive' to each other - make small gap - let say millimetre or half.

Barry Kelly
Moderator
What ever layer your trim is in (let's say it is called "Trim") then duplicate that layer (so you have now "Trim_2" as well.

Make sure that layer has a different Intersection Priority Number compared to the original 'Trim" layer.
Then make sure it turns on/off in all of the layer combinations the same as the original "Trim" layer does.
The IPNs are saved in each layer combination so make sure they are different in each layer combination when those layers are turned on together.

Now place one of those trims in the "Trim_2" layer.
They will now turn on/off together but will not interact with each other.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Didn't find the answer? Start a new discussion

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!