Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

ArchiCAD 19: Saved 3D image poor quality

Anonymous
Not applicable
I noticed that images from 3D window saved in ArchiCAD 19 (jpg, png, bmp etc.) have worse quality, than in previous versions of ArchiCAD.
Comparison of JPG files saved with ArchiCAD 16 and 19 can be seen in attachment. Quality is 100 for both.

I tried different options, but did not get better quality.

Is there any solution to this (except PrtScr then paste in Photoshop and crop )?
13 REPLIES 13

Anonymous
Not applicable
This is ArchiCAD 16's JPG file. Looks good.
Quality: 100.
16.jpg

Anonymous
Not applicable
This is ArchiCAD 19's JPG file. Looks awful.
Quality 100.

Seems like the anti-alias that is applied to the viewport disappears when you save out a JPEG. Odd. After the save, the viewport also loses the anti-alias (until you move, refresh, etc).

Play around with cinerender settings, you can get a very fast render if you turn off effects, use a HDRi sky for lighting (sky luminance) and turn on Global Illumination. I'm talking about 40 seconds per render fast. It will look infinitely better than any saved OpenGL frame.

Some good free HDRi skies: http://hdrmaps.com/freebies

Attached are some quick settings.

Good luck!
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Anonymous
Not applicable
Erwin wrote:
Seems like the anti-alias that is applied to the viewport disappears when you save out a JPEG. Odd. After the save, the viewport also loses the anti-alias (until you move, refresh, etc).

Play around with cinerender settings, you can get a very fast render if you turn off effects, use a HDRi sky for lighting (sky luminance) and turn on Global Illumination. I'm talking about 40 seconds per render fast. It will look infinitely better than any saved OpenGL frame.

Some good free HDRi skies: http://hdrmaps.com/freebies

Attached are some quick settings.

Good luck!
Thank you!

Of course fast render is much better, but not so fast, as sometimes I need.
I hope Graphisoft will fix this.

Anonymous
Not applicable
Just a thought regarding the antialiasing, it is probably not a bug as AC19 now better using OpenGL features and hardware acceleration and the antialiasing is now being done by the graphics card and not in software. This is why 3D navigation much faster and smoother, especially with high end cards.
The less refined image is probably what is done in software.
Regards,
Scott

Rammstein wrote:
Thank you!

Of course fast render is much better, but not so fast, as sometimes I need.
I hope Graphisoft will fix this.
Have you tried the settings I attached? I'm getting about 40s for a viewport sized render of a fairly detailed and sizeable model. Surely this is as good as saving out a screenshot for presentation?
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

KeesW
Enthusiast
I have been asked to prepare a photo realistic rendering of a house on a sloping site. The drafts are being done in Open GL and are produced very quickly - about one minute or less. However, using the Cinema 4d for rendering is a different issue and the rendering takes over 30 mins. Too slow, I think but what must I do to speed it up? My computer is quite well specd (see details in my profile under this post) but has only 12MB RAM and no SSD. Any suggestions?

Also, the images of the house are quite dark and do not show the interior at all. Does Cinema 4D have 'global illumination', or similar as Lightworks used to have, for giving some brightness to the interior without creating lamps and light sources?
Cornelis (Kees) Wegman

cornelis wegman architects

AC 5 - 25 Dell XPS 8940 Win 10 1TB SSD 2TB HD RTX 3070 GPU
Desktop: Archicad 5.5 - 25, Win10 64, Core i7 , 16 GB RAM, NVidia GTX560 Ti, 1.5TB HD, 500GB SSD

Laptop: Archicad 16 - 24, Win10 64 Core i7, 8GB RAM, 2GB NVidia GT 540M

Did you start the project in ArchiCAD 18 or 19 with a template made for one of these versions? Your surfaces might not be optimised for cinerender.

Both ArchiCAD 18 and 19 libraries should load a big library of cinerender preset materials which you can use to replace older surface settings. Open the surfaces window, click new and choose replace from library (this should work fairly intuitively). Especially the glass material is important to be replaced with a proper cinerender material.

For some quick settings you can try downloading my attached zip and importing the scene from my reply above.

Or see screenshot below for a quick overview.

This should get a fairly decent render in a very quick time.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Katalin Borszeki
Graphisoft
Graphisoft
Hi Rammstein, most of your questions have already been replied to...
In ARCHICAD 19, the 2D Drawing Antialiasing is switched off by default. You need to activate it to get nicer result here: Options > Work Environment > Advanced Redraw Options.
Katalin Borszeki
Implementation Specialist
GRAPHISOFT

http://helpcenter.graphisoft.com - the ArchiCAD knowledge base

KeesW
Enthusiast
Thank you Erwin. I've downloaded your scheme, and a few others provided by several helpful users. I haven't yet found the channel grooved surfaces available to your version - but haven't finished looking. We got our glass to work reasonably well and put a light inside to brighten the interior.
Cornelis (Kees) Wegman

cornelis wegman architects

AC 5 - 25 Dell XPS 8940 Win 10 1TB SSD 2TB HD RTX 3070 GPU
Desktop: Archicad 5.5 - 25, Win10 64, Core i7 , 16 GB RAM, NVidia GTX560 Ti, 1.5TB HD, 500GB SSD

Laptop: Archicad 16 - 24, Win10 64 Core i7, 8GB RAM, 2GB NVidia GT 540M

Kees,

Maybe you can import the material attached below, using the attribute manager.

It's a natural finish channelsiding material.

From that you should be able to tweak the colours to suit your project.

You will have some missing textures and fills, most likely, as it is referencing things in the NL library. These are only for the openGL end of things though.

I think on the cinerender side the texture is only used once in an image channel for the colour settings. I don't think you'll miss out much without it, as everything else is procedural shaders.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

KeesW
Enthusiast
Thank you Erwin.
Cornelis (Kees) Wegman

cornelis wegman architects

AC 5 - 25 Dell XPS 8940 Win 10 1TB SSD 2TB HD RTX 3070 GPU
Desktop: Archicad 5.5 - 25, Win10 64, Core i7 , 16 GB RAM, NVidia GTX560 Ti, 1.5TB HD, 500GB SSD

Laptop: Archicad 16 - 24, Win10 64 Core i7, 8GB RAM, 2GB NVidia GT 540M

Anonymous
Not applicable
Erwin wrote:
Have you tried the settings I attached? I'm getting about 40s for a viewport sized render of a fairly detailed and sizeable model. Surely this is as good as saving out a screenshot for presentation?
Yes, I tried, thanks. That could help sometimes, but it's not exactly what I need.
KatalinBorszeki wrote:
Hi Rammstein, most of your questions have already been replied to...
In ARCHICAD 19, the 2D Drawing Antialiasing is switched off by default. You need to activate it to get nicer result here: Options > Work Environment > Advanced Redraw Options.
Hello dear Katalin Borszek. Thanks for hint, that helps in ArchiCAD 19! What's interesting: in ArchiCAD 16 "2D Drawing Antialiasing" checkbox is not checked, but in spite of this when saving JPG from 3D window, I'm getting nice antialiaced image.

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!