Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Archicad narrows the fonts

olga_kots
Participant

Screenshot_1.jpgWhile typing the font looks normal, but as soon as I finish and the text editor closes the font is narrowed.

I does the same thing with all fonts, even the standart ones as ARIAL. 

On the screenshot here I show how the same font looks while typing and after closing the typing box.

I've tried the monitor resizing to 100%.

Please help.

OLGA_KOTLYAROVA
1 ACCEPTED SOLUTION

Solution

olga_kots:

 

In the Text Settings dialog box, check the spacing value.

 

You should add a Signature to your Profile (click the Profile button near the top of this page) with your Archicad version and operating system (see mine for an example) for more accurate help in this forum.

 

David

 

Text_Settings_Font_Spacing.png

David Maudlin / Architect

www.davidmaudlin.com

Digital Architecture

AC24 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.15.7

View solution in original post

2 REPLIES 2

Solution

olga_kots:

 

In the Text Settings dialog box, check the spacing value.

 

You should add a Signature to your Profile (click the Profile button near the top of this page) with your Archicad version and operating system (see mine for an example) for more accurate help in this forum.

 

David

 

Text_Settings_Font_Spacing.png

David Maudlin / Architect

www.davidmaudlin.com

Digital Architecture

AC24 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.15.7

Thank you! 

It was set to 90% ! (no idea why))

 

OLGA_KOTLYAROVA

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!