Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

BimX display surface darker or lighter than ArchiCad

Anonymous
Not applicable
Hi to everyone, I've got this problem with my clients:
When I create the model in Archicad I put every surface with the correct orientation, rotation, etc.
But when I export it the BimX show it as -usually- darker. Different colors.
I'm pretty sure that it's a problem of mine, that I need to setup the correct settings for Attenuance, Emission, etc.
I'm just curious if there is a way to do it quickly without the need to check everytime the BimX to display correctly.
Maybe a standard settings to start that don't change the JPEG image I use...

Any tips will be useful and much appreciated.
Thank you very much!
9 REPLIES 9

Hello f.scappiti,

Do you activate IG option into your 3D model view ?
IG bimx : https://helpcenter.graphisoft.com/knowledgebase/63253/

I invite you to open you bimx file with bimx lab on iOS to get the best render:
https://helpcenter.graphisoft.com/knowledgebase/85303/
Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 25 FRA FULL

OS 11.6 Big Sur - MacBook Pro 2015 - 16Go RAM
"Quality is never an accident ; it's always the result of an intelligent effort" John Ruskin

Anonymous
Not applicable
Christophe wrote:
Hello f.scappiti,

Do you activate IG option into your 3D model view ?
IG bimx : https://helpcenter.graphisoft.com/knowledgebase/63253/

I invite you to open you bimx file with bimx lab on iOS to get the best render:
https://helpcenter.graphisoft.com/knowledgebase/85303/
Hi Christophe, thank you for your reply!
Yes I've activated GI on export, should I remove it?
That may be the issue for sure. Without GI the texture will display as in ArchiCad?

I'll give a try to BIMx lab, the only problem is that I've got no Ipad so just the client can try it, and their knowledge of tech it's absolutely nothing

Can you share son pictures about your request ?
Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 25 FRA FULL

OS 11.6 Big Sur - MacBook Pro 2015 - 16Go RAM
"Quality is never an accident ; it's always the result of an intelligent effort" John Ruskin

Anonymous
Not applicable
Here is an example.
Archicad View:


BimX windows PC View - No GI:


BimX Smartphone View - with GI:


Surface Settings:


I've published the Windows Version without Global Illumination but seems that doesn't make any difference..
I've share the surface settings too, maybe it's there the problem.
Does BimX use Basic Engine or Open GL to generate the surfaces?

Hello

Your BimX view is probably not darker but your Archicad view seems to be without shadow !
Isn't it ?
Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 25 FRA FULL

OS 11.6 Big Sur - MacBook Pro 2015 - 16Go RAM
"Quality is never an accident ; it's always the result of an intelligent effort" John Ruskin

Anonymous
Not applicable
Christophe wrote:
Hello

Your BimX view is probably not darker but your Archicad view seems to be without shadow !
Isn't it ?
Yes it is without shadows! Thank you!
This is Archicad with Shadows enabled.


So what should I do? Edit the texture image to a lighter color and leave settings to 0?

Anonymous
Not applicable
Can't find a way to remove that dark anyway..
I've tried by removing shadow as they say on Graphisoft website, but no result archived
https://helpcenter.graphisoft.com/user-guide/65685/

Hello f.scappiti,

I do not found your first picture realistic but I agree it's lighter.
You should try do modify you jpg texture into photoshop or other software to make it really lighter.
You can see these two pictures about the same bimx file into BIMX and BIMX LAB :
BIMX

BIMX LAB


BIMX LAB is lighter
To get the better way to see your model you should take the better device with BIMX LAB.
Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 25 FRA FULL

OS 11.6 Big Sur - MacBook Pro 2015 - 16Go RAM
"Quality is never an accident ; it's always the result of an intelligent effort" John Ruskin

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator
Hi All,

Thank you very much for your contribution to this topic!

I have done some research regarding this topic and found out that this is a known limitation of the current BIMx engine. On ARCHICAD, we have different ways of controlling how light and shadow is applied to a surface, whereas with BIMx, we do not have such freedom. In this particular case, the amount of light added to surfaces is based on their nodes' position.

Hopefully, with the new BIMx Lab's engine (that will arrive very soon), such issues will be eliminated. As demonstrated by Christophe, surfaces with BIMx Lab looks much more realistic and natural compared to the old engine on BIMx.

I hope this will address your concern about the issue! Have a nice day!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!