Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Deciduous Trees 18 in 3D

Rick Thompson
Newcomer
I am trying to do a quick rendering with trees using the internal engine. I can not get the trees to show up other than a black billboard. With Open GL they show up fine, but with a black line around the box. So, both are useless. Is there anything I am missing to make this work?
Rick Thompson
Mac High Serra AC 20
http://www.thompsonplans.com
12 REPLIES 12

No problem on my end...

Internal Engine rendering...



Also with OpenGL, as long as you remember to turn transparency on and turn contours off, you get a decent image as well.

What version of ArchiCAD are you using?
Because you mention in the post that you're using version 18 trees but your signature implies you're using ArchiCAD 17

I think the render engines in ArchiCAD 18 were re-configured to work with the billboard trees so that they're always facing the camera (if you refresh the view) regardless of what direction they were facing when you placed them.

I'm not sure version 17 had this feature and if not then it's likely you're trees are facing backwards (in the Internal Engine render) and giving you the black box.
(I'm not even sure the version 18 trees can work with ArchiCAD 17)

Or if you're in version 18*, you might want to refresh the view or re-load the view (close and re-open the 3D window at that view) to get the trees to face the camera again.

(if you're in version 18, why not use Cinerender? with one of the pre-loaded custom settings? It would be just as fast and much, much better quality)

Rick Thompson
Newcomer
Thanks for the feedback. Yes, I am on 18 and need to change my signature. I always forget:) I had a friend on 18 also try and he had the same results. The rotating is new to 18, but I don't know what I am doing other than logically placing them, but good to know you are having it work find. Are you on a PC. We are both on a Mac.
Rick Thompson
Mac High Serra AC 20
http://www.thompsonplans.com

Karl Ottenstein
Moderator
Rick, I just opened the default template for 18 and placed some elements and a tree. All is fine with OpenGL and Internal. (Have to turn contours off for OpenGL to not show the rectangle.)

See if that's the case for you... in which case you can then narrow down what's happening in your project, which I'm guessing was migrated and might not be using the same default surfaces as a fresh 18 project?
One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6, iMac Pro

I'm on a PC, but I think I've figured out what your problem is.

Are you actually rendering the image (Documents>Creative Imaging>Photorender projection - from your menu) or just doing a screen capture ("Save as" from the 3D Window)?

Because everything you've described seems to indicate it's the latter.

You might want to actually hit the 'Render' button (PhotoRender Projection) to get the image you want otherwise turn off the Contours in the 3D Window Settings for OpenGL engine if you prefer to just to a 'Save As' option and don't want that border box to appear around the trees.

Unfortunately, it seems like Internal Engine can not handle opacity or alpha maps from the 3D Window (unless you actually render) so you can't get rid of the black box effect with it.

Rick Thompson
Newcomer
Bricklyne... yes, I think that is what is going on. I realized your rendering was a photo renderings. I actually like the Basic Internal engine rendering with lines.. I was after a better tree than the one where you set the leaf count etc. but maybe it doesn't display there. Hell, it would be fine but the black line around the box. I still hope I am missing a setting, or like Karl said, some migration issue. I will try it off the AC template and see what happens.

thanks to both of you
Rick Thompson
Mac High Serra AC 20
http://www.thompsonplans.com

vistasp
Advocate
Deciduous Trees 18 with CineRender

I don't know if this is expected behaviour or not but if we choose a ready scene (Outdoor Daylight Medium in this case) the alpha transparency seem to fail and a grey translucent rectangle betrays each billboard image.

Turning on Physical Renderer, however (next image) solves the problem.

Any reason why this is happening?
= v i s t a s p =
bT Square Peg
https://archicadstuff.blogspot.com
https://www.btsquarepeg.com
| AC 9-25 INT | Win10 | Ryzen 2600 | 16 GB | GTX 1150Ti |

vistasp
Advocate
With Physical Renderer turned on.
= v i s t a s p =
bT Square Peg
https://archicadstuff.blogspot.com
https://www.btsquarepeg.com
| AC 9-25 INT | Win10 | Ryzen 2600 | 16 GB | GTX 1150Ti |

Marton Kiss
Graphisoft
Graphisoft
vistasp wrote:
With Physical Renderer turned on.
For scenes, where such objects are visible we strongly recommend to use the Physical Render engine. During the beta test of ArchiCAD 18 we tried to find a solution for this, but it is related to the C4D engine. We reported this to Maxon, so I hope in the long run they will be able to optimize the engine. Until then the best is using the Physical mode.

Marton
Marton Kiss
Director, Global Customer Engagement
GRAPHISOFT

vistasp
Advocate
Thanks for the confirmation Marton. Let's hope Maxon fixes this.

Cheers,
700
= v i s t a s p =
bT Square Peg
https://archicadstuff.blogspot.com
https://www.btsquarepeg.com
| AC 9-25 INT | Win10 | Ryzen 2600 | 16 GB | GTX 1150Ti |

Stan Rostas
Newcomer
What settings are you using for Physical Render? For us we are getting a high level of artifacts with the Palm Tree Image Props?

Any insight appreciated.
Regards,

Stan Rostas
ArchiCAD 19 v5005 soon AC 20
Mac OS 10.11.5
Mac Pro Late 2013 12-Core Intel Xeon E5(2.7 GHz) 32gb RAM AMD FirePro D500 3gb(2)

Stan Rostas
Newcomer
What we have discovered is that if you give any of the plants a transparency then the Cinerender does not know how to handle, you have to keep them all at 100% but then in OpenGL with Shadows they cast large blocks of shadows not one that matches the plant.
Regards,

Stan Rostas
ArchiCAD 19 v5005 soon AC 20
Mac OS 10.11.5
Mac Pro Late 2013 12-Core Intel Xeon E5(2.7 GHz) 32gb RAM AMD FirePro D500 3gb(2)

Stan wrote:
What we have discovered is that if you give any of the plants a transparency then the Cinerender does not know how to handle, you have to keep them all at 100% but then in OpenGL with Shadows they cast large blocks of shadows not one that matches the plant.

Yes, for the some weird reason, giving (trees and plants, especially) some transparency (which is normal in renders to have trees in front of your building slightly transparent to not completely obscure the building), also gives them some acute refractive properties that completely screws up what shows through with it.

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!