Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

HATCH SITUATION

Anonymous
Not applicable
I have an elevation cut through the topography, but I don't want the soil change to show on the elevation. I managed to turn it off for one of my elevation, but not the other (unfortunately, I forgot what I did). Does anyone know how to turn off the hatch for the elevation, but still show up on my section?
2 REPLIES 2

Thomas Holm
Booster
These settings are viewpoint (not saved view) settings for sections and elevations (admittedly, not crystal clear!). So you have to create a new viewpoint, that is select and duplicate the section/elevation (on the plan) and set the copy as you want it. If you don't want this to show on plan you can put the copy on a hidden layer in your plan view layer combo.

Edited: This applies to Archicad 12. If you state your version and planform in your signature, you'll get rid of erroneous advice!
AC4.1-AC24SWE-25INT; OSX11.5; MP5,1+MBP16,1

Anonymous
Not applicable
Thanks for the advice, but I actually found the solution to my problem. For those who might want to know the solution to unhatch soil on elevations. Go to the view map, highlight the view you want to edit. Right click, go to elevation settings. Under the UNCUT ELEMENTS tab, uncheck Vectorial 3D Hatching. Update your drawing (Document>Drawings>Update Drawing(s)).

TADA!!!

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!