cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Lists in alphabetical order

Yvonne
Enthusiast
How can I adjust a schedule so that it appears in alphabetical order/ascending?
For example, I have named my wall types WT01, WT02, WT03...etc but the list doesn't show it in that order.
AC26 | Win11 | 64 bit | 32Gb RAM | Intel i9-9900K @ 3.60GHz
1 ACCEPTED SOLUTION
5 REPLIES 5

Solution
Barry Kelly
Moderator
In the schedule scheme settings you can adjust the order for each field.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Yvonne
Enthusiast
Thanks Barry.

I have adjusted the ascending/descending but it doesn't seem to list my composite names in order.
AC26 | Win11 | 64 bit | 32Gb RAM | Intel i9-9900K @ 3.60GHz

Super
Newcomer

I have the same issue. Did you ever find a solution?

I have just had a deeper look at it in version 25.

And the display order has no effect on the 'Composite Structure' at all that makes any sense to me.

I thought is was the numbers in the prefix that was throwing it off, but even without numbers at the beginning of the names, the order just seems to be random.

 

BarryKelly_0-1661735517599.png

 

BarryKelly_1-1661735528745.png

 

BarryKelly_2-1661735539741.png

 

 

Might be a good idea to report this to your local Archicad support.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

csspa
Participant

Hi Yvonne, 

 

The composite structure within a schedule uses the attribute number to define the list order and not the actual text included within the composite name. The screenshot below of my schedule has the Composite Structure set to descending, which can be seen to be working when shown alongside to the screenshot of the Attributes Manager. 

I haven't worked out why this is the case but it explains why the ascending/descending option does little to help with alphabetical text organisation. Unfortunately I'm also unaware of any sort of workaround.

 

Chris

 

Screen Shot 2022-12-01 at 09.37.15.pngScreen Shot 2022-12-01 at 09.41.12.png

 


ArchiCAD Versions 17-26
2019 MacBook Pro - Intel Core i9 @ 2.3GHz, 32GB RAM, AMD Radeon Pro 5500M, macOS 12.6

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!