cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Render stops @ around 14 minutes

toman311
Enthusiast
Okay, so I have been trying to render this model and the render stops at around 14 minutes, but the render is left unfinished. I set the setting to Medium quality for the rendering and shadow quality. Also, I set the picture size to 5.33 x 4 inches and its at 150 pixels/inch. When I set it to Low, in the past it has rendering in just under 3 hours. I am looking for a better quality this time around. The Low settings just will not do for a presentation.

The only thing I can think of is that there isn't enough memory on the computer to render it, so it just stops? I've tried to render with Medium quality settings for times and they all stop somewhere within 14 minutes. I haven't tried a Low quality render since I have been having problems. Maybe that won't work too now. I'll have to run a Low quality render at the end of the day so I can see if it works when I come in the office Monday. Any ideas?
>ArchiCAD 23, 7000 USA FULL

>iMac, 27-inch, 2020, Processor: 3.8 GHz 8-Core Intel Core i7, Memory: 64 GB 2667 MHz DDR4, Graphics: AMD Radeon Pro 5500 XT 8 GB
7 REPLIES 7

mikas
Expert
I will have to make exactly the same conclusion with you, it probably is the lack of RAM. It has happened to me too.

You don’t specify your Mac, but I suspect it is a i5 2012 iMac 27” with GTX 675MX and with factory equipped 8GB RAM installed. Luckily, one can upgrade the RAM of that model, it’s not yet soldered to the logic board, which sadly seems to be the Apple way nowadays.

5,33”x150dpi=799,5≈800 pixels
4”x150dpi=600 pixels

Your render with low settings resulted in a 3 hour render time. I think that is quite a long time with a 800x600 pixel image.

You must have a really complicated model and lots of details, or you might have one or couple of heavy materials. Grass is one of them. Grass eats your memory and your processor muscle quite easily. There are other materials which are very demanding too. Lights are an other suspect - how many light objects, how far their light is set to affect, what other options are selected.

And then there are the rendering settings. It’s a jungle out there. They are a murder if you don’t be careful.

In my tests and work I have found a few things which need some considering, when you want to render something in a scope of hours or a day, maybe one night, not a week or more.

In a particular order, but not necessarily in a right order. It depends.
2) Maximum settings for every render setting (caustics, ambient occlusion etc.)
3) Grass (in excessive amounts)
4) Lights (= light sources, their number and their settings)
and the winner and killer, the mother of complexity is:
1) Combinations of the above three.. (these combinations could most likely kill a supercomputer too)

In your situation I would check rendering settings first. After that the materials (grass, glass, and your own made mixtures with possibly multiple layers and effects). After that the individual lighting settings for lamps nd other light objects.

If you can configure all three appropriately, your 8GB RAM might be enough to render your scene. Or it might be a model/software bug, you never know.

But tomorrow I would buy more RAM. Or at least on monday 😉
AC25, Rhino6/7+Grasshopper, TwinMotionMac Pro 6,1 E5-1650v2-3,5GHz/128GB/eGPU:6800XT/11.6.5 • HP Z4/Xeon W-2195/256GB/RX6800XT/W10ProWS

toman311
Enthusiast
So, I just got back in the office Monday and checked on the render I left to run over the weekend. I did the render on Low quality and shadow settings like I have done before, but this time the render did not finish. It stopped at 11:39 minutes. This used to render fine. I am not sure what is going on...
>ArchiCAD 23, 7000 USA FULL

>iMac, 27-inch, 2020, Processor: 3.8 GHz 8-Core Intel Core i7, Memory: 64 GB 2667 MHz DDR4, Graphics: AMD Radeon Pro 5500 XT 8 GB

RandyC
Enthusiast
Is the chip overheating ?
ArchiCAD 4.5 --- 25 , Win 10 , dual monitors, 64 gb ram,Nvidia GeforceRTX 2080 TI, I-9

Erwin Edel
Virtuoso
Nothing much to add that Mikas didn't already write, apart from: the preset scenes are 'bad'. Medium or especially Final, are rediculously high render time compaired to Fast.

I generally start out with Fast Physical preset and start tweaking it.

Swap in a better looking sky preset in the environment tab, make sure that ArchiCAD sun is still ticked there.

Switch to Detailed Settings.

If I have any lamps added to the model, make sure they are on as well in the Light Adjustments.

In Environment > Physical Sky > Clouds, I turn off the shadow casting from clouds. Doesn't look good and adds render time.

No Effects are on.

Global Illumination, go to the first tab and use either Exterior - Preview or Interior - Preview depending on exterior or interior scene.

Physical Renderer > Physical Camera. Set up the iso, shutter etc as I would an actually photo camera for interior or exterior scene to make sure the light balance is ok.

And now the thing that does need to be upped, in my opinion, for better than 'fast' render. Options > General Options > Ray Threshold 0 (for awesome reflections), Ray depth I would go with 11 or 12 as a safe number, same for Reclection depth.

If you want to add in a custom sky in photoshop later, check the generate alpha mask button here as well.

Save this as a preset scene, so you can use it again later and export and import it to other projects.

For run of the mill residential projects, this keeps my renders at max 30 minutes for exterior and max 60 minutes for a detailed interior.

But, yeah, get 16 GB of RAM and your i5 will not do what my (oooooold!!) Xeon does, sadly.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Mats_Knutsson
Advisor
Erwin wrote:
Nothing much to add that Mikas didn't already write, apart from: the preset scenes are 'bad'. Medium or especially Final, are rediculously high render time compaired to Fast.

I generally start out with Fast Physical preset and start tweaking it.

Swap in a better looking sky preset in the environment tab, make sure that ArchiCAD sun is still ticked there.

Switch to Detailed Settings.

If I have any lamps added to the model, make sure they are on as well in the Light Adjustments.

In Environment > Physical Sky > Clouds, I turn off the shadow casting from clouds. Doesn't look good and adds render time.

No Effects are on.

Global Illumination, go to the first tab and use either Exterior - Preview or Interior - Preview depending on exterior or interior scene.

Physical Renderer > Physical Camera. Set up the iso, shutter etc as I would an actually photo camera for interior or exterior scene to make sure the light balance is ok.

And now the thing that does need to be upped, in my opinion, for better than 'fast' render. Options > General Options > Ray Threshold 0 (for awesome reflections), Ray depth I would go with 11 or 12 as a safe number, same for Reclection depth.

If you want to add in a custom sky in photoshop later, check the generate alpha mask button here as well.

Save this as a preset scene, so you can use it again later and export and import it to other projects.

For run of the mill residential projects, this keeps my renders at max 30 minutes for exterior and max 60 minutes for a detailed interior.

But, yeah, get 16 GB of RAM and your i5 will not do what my (oooooold!!) Xeon does, sadly.
AC 25 SWE Full

HP Zbook Fury 15,6 G8. 32 GB RAM. Nvidia RTX A3000.

toman311
Enthusiast
Erwin wrote:

I generally start out with Fast Physical preset and start tweaking it.

But, yeah, get 16 GB of RAM and your i5 will not do what my (oooooold!!) Xeon does, sadly.
I'm not seeing a Fast Physical preset available.

Also, I just got a better computer. I put the specs into my signature. The thing is, the rendering still stops for some reason at around 20 min. and it's unfinished. It hasn't done it ALL the time, but it's done it two times in a row and I'm trying to figure out why before I just randomly try again and hope for the best.
>ArchiCAD 23, 7000 USA FULL

>iMac, 27-inch, 2020, Processor: 3.8 GHz 8-Core Intel Core i7, Memory: 64 GB 2667 MHz DDR4, Graphics: AMD Radeon Pro 5500 XT 8 GB

Erwin Edel
Virtuoso
The presets are called 'scenes' there should be a whole list of them, unless you removed them from your template. You need to be using the cinerender engine, though.
Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!