Choose your top Archicad wishes!

Read more
Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.
SOLVED!

Archicad Image texture fills ACAD 25

Nicholas Jones
Booster

Hi all, 

 

Has anyone been using the new image texture display for elevations in 25? I love how they look, however 

I have been having endless problems with them and would appreciate some tips..

 

firstly, the PDF file sized are enormous for larger projects, I have resorted to creating worksheets of each elevation in order to be able to open them in Affinity and rasterise them, Affinity stalls otherwise!

 

Now I'm having an issue where they won't even export correctly, (see image)  

 

Any ideas on what could be causing this?

 

ExportExportOn layoutOn layout

AC25 solo UK • 2017 MacBook Pro 15" 2.9GHz Quad-core i7 16 gb ram

OSX10.15.5
1 ACCEPTED SOLUTION

Accepted Solutions
Solution
Mscott
Graphisoft
Graphisoft

When saving a PDF via File Menu > Save As, click on the Document Options button followed by PDF Options and see if the option Limit image resolution to is checked. If it is uncheck it and save a new PDF and check the result.

 

 

View solution in original post

10 REPLIES 10
Nicholas Jones
Booster

Another 

 

Tried another without shaded shaded surfaces. this is a PDF of a worksheet view placed on the layoutTried another without shaded shaded surfaces. this is a PDF of a worksheet view placed on the layout

AC25 solo UK • 2017 MacBook Pro 15" 2.9GHz Quad-core i7 16 gb ram

OSX10.15.5
Solution
Mscott
Graphisoft
Graphisoft

When saving a PDF via File Menu > Save As, click on the Document Options button followed by PDF Options and see if the option Limit image resolution to is checked. If it is uncheck it and save a new PDF and check the result.

 

 

Vinicius Guedes
Graphisoft Alumni
Graphisoft Alumni

Hello, @Nicholas Jones 

 

Are you using the default texture images, from the Ac 25 Library?

This worked! good shout 

 

Funny this didn't cause the same effects on other files. 

 

 

AC25 solo UK • 2017 MacBook Pro 15" 2.9GHz Quad-core i7 16 gb ram

OSX10.15.5

Thanks for the response! for the record these were native textures. 

AC25 solo UK • 2017 MacBook Pro 15" 2.9GHz Quad-core i7 16 gb ram

OSX10.15.5
Mats_Knutsson
Advisor

Setting belows results in: https://youtu.be/ukWtavYrGBQ

Not very useful. Can't even print it.

 

Mats_Knutsson_0-1645696983606.png

 

AC 25 SWE Full

HP Zbook Fury 15,6 G8. 32 GB RAM. Nvidia RTX A3000.
Minh Nguyen
Graphisoft Alumni
Graphisoft Alumni

Dear All,

 

Thank you very much for raising this issue and I am very sorry for the experience!

 

When saving/publishing to PDF, Archicad saves it with layer structure, similar to the project's layer. Combining with the surface textures in elevation, this can cause some slowness when reading or printing through a PDF reader. This works similarly as PDF saving from Photoshop.

 

In order to reduce the file size and improve the speed, we can flatten the PDF output by "printing" to PDF. This will remove the layers from the PDF output. In each operating system, by default there is a PDF printer that you can select from the Print dialog.

 

I hope this helps you with the issue. Feel free to ask if you have any questions!

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

THere's a check box that let's you include or exclude layers.  Are you saying even with layers unselected it's still better to print to PDF?

AC27 | i7990x | RTX4070 | W10

I'm just relaying from my colleauges... Printed pdf's are better...we can send them to the printer...BUT...each pdf takes 12-15 minutes to print.

AC 25 SWE Full

HP Zbook Fury 15,6 G8. 32 GB RAM. Nvidia RTX A3000.