Choose your top Archicad wishes!

Read more
Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.
SOLVED!

Automatic text label position parameters - why can't this be set?

amgam
Booster

It's mind boggling for me that we have these automatic labels, and yet I have to set their position EVERY time manually bc even though I copy the set label - it will still show with a really large distance from the annotated element. 

 

Is there any way to copy/paste these settings? Making the label position itself at a certain x,y, direction?  

 

Desired position:

Capture d’écran 2021-11-16 à 09.20.03.png

 

Automatic position set by Archicad EVERY offing time:  

Capture d’écran 2021-11-16 à 09.20.12.png

ArchiCAD 25 FRA 3011 + TwinMotion 2021.1.4
iMac Retina 27 2020 3,8 GHz Intel Core i7 8 cœurs
64 Go 2667 MHz DDR4
AMD Radeon Pro 5700 XT 16 Go
1 ACCEPTED SOLUTION

Accepted Solutions
Solution
marian_sdraila
Booster

If the scale in your view is set to 1:50 you can change it to 1:20 or 1:30 and than label the elements you need and then go back to the original scale! It will make the length of the lines shorter! It's a workaround that I found recently!

ArchiCAD 23
Windows 10
Intel(R) Xeon(R) Silver 4110 CPU @ 2.10GHz
NVIDIA Quadro P4000, 8GB - 64 GB RAM

View solution in original post

6 REPLIES 6
LERAT Bruno
Participant

Hello,

i don't copy the settings of my text label,

if i want an other text label, i duplicate one of my text label and, when my new text label is in his place, i click + "comand" (on mac) on the élément !

Sorry for my english ! 😉

Archicad version 25 4013 since the 6.00

Mac OS BIG SUR - 11.6

Imac 3,7Ghz Intel Core i5 6 coeurs - 32Go - Radeon Pro 580X 8Go
Barry Kelly
Moderator

There are no parameters for the lengths of the pointer line.

Only the pointer starting angle.

So when you copy the settings, only the pointer line angle will be set.

 

I know it is 2 extra clicks, but use the 'detailed' placement method rather than 'simple'.

Then you get the pointer arrow exactly as you want it.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

That isn't the problem. The problem is automatic labelling of many elements - you have to manually set the position of each label. 

 

I hope we will get options to set that all at once soon. Much needed. 

ArchiCAD 25 FRA 3011 + TwinMotion 2021.1.4
iMac Retina 27 2020 3,8 GHz Intel Core i7 8 cœurs
64 Go 2667 MHz DDR4
AMD Radeon Pro 5700 XT 16 Go
Solution
marian_sdraila
Booster

If the scale in your view is set to 1:50 you can change it to 1:20 or 1:30 and than label the elements you need and then go back to the original scale! It will make the length of the lines shorter! It's a workaround that I found recently!

ArchiCAD 23
Windows 10
Intel(R) Xeon(R) Silver 4110 CPU @ 2.10GHz
NVIDIA Quadro P4000, 8GB - 64 GB RAM

Thank you! Interesting method 😄 Will try it our ASAP

ArchiCAD 25 FRA 3011 + TwinMotion 2021.1.4
iMac Retina 27 2020 3,8 GHz Intel Core i7 8 cœurs
64 Go 2667 MHz DDR4
AMD Radeon Pro 5700 XT 16 Go

This is the best workaround i've ever found, thank you very much!

ArchiCAD 24
Windows 10
AMD Ryzen 7 2700 CPU @ 3.20GHz
Radeon RX 570 Series 4 GB - 32 gb RAM