cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Commas In Dimensions?

Anonymous
Not applicable
Hi, when i dimension i am getting annoying commas in the actual figure, how can i remove this?
11 REPLIES 11

Anonymous
Not applicable
I don't think you can.

Brett Brown
Advocate
Yes you can. In XP goto Control Panel/Regional and Language/Regional Options and get rid of comma there.
Imac, Big Sur AC 20 NZ, AC 25 Solo UKI,

Anonymous
Not applicable
Thanks, it worked.

Aussie John
Newcomer
On the mac you used to be able to change the system prefs ( international) but last time I tried this didnt work.
Cheers John
John Hyland : ARINA : www.arina.biz
User ver 4 to 12 - Jumped to v22 - so many options and settings!!!
OSX 10.15.6 [Catalina] : Archicad 22 : 15" MacBook Pro 2019
[/size]

Anonymous
Not applicable
Brett wrote:
Yes you can.
Good.

Anonymous
Not applicable
on WIN it is easy,just in reg. options,but on Mac i wanted space as thousands separator and i needed 2 days typing in terminal to get that,stupid.
Best Samp Regards!

Anonymous
Not applicable
Try This it works 1 525 instead of 1,525 etc. Hopefully it will be fixed in Lepoard discussions.apple.com/thread.jspa?threadID=714859&tstart=0 but if you stufff it up call apple support not me
A.02.2-DIM.jpg

Gerald D Lock
Advocate
I followed the link to the thread at discussions.apple.com.

Very interesting info & a 'work-around' fix for the problem (I'm sure all archiCAD users will be very familiar with 'work-arounds'

The fix does replace the comma with a space in dimensions, but unfortunately, I've found that it also puts a space in place of a decimal point, so that decimalised input fields etc. read strangely eg. 100.00 would show in the input field as 100 00

When will Apple fix this...? (cos it's an OS X issue, not an ArchiCAD one) ...who knows...
ArchiCAD 24 (build 5004)

MacBook Pro (16-inch, 2021) Apple M1 Pro 32GB RAM | MacOS 12.0.1



Melbourne, Australia

Anonymous
Not applicable
Brett wrote:
Yes you can. In XP goto Control Panel/Regional and Language/Regional Options and get rid of comma there.
im in that options window but what do i do to remove the comma?? i tryed customize, but when i remove the comma it says its an invalid selection

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!