Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Dimension nodes disappearing

Loren Green
Participant

When I attach a dimension to the core of a wall on the non-reference side then the dimension node disappears when I click out of the view. If the node is attached to a skin or the reference side of the core it won't.

 

Is anyone else experiencing this. This has got to be a bug.

 

AC 25 Full build 4013 US windows

13 REPLIES 13
Barry Kelly
Moderator

So when you initially place the dimension all is fine?

And then when you go to another view and then back to the original, the dimensions have changed?

Can you show any screen images?

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Here is what it looks like in the view when attached to the core on the side that is not the reference line.

before to core non ref.png

Here is what it looks like when I click on the sheet tab. It won't happen when switching to another view. It happens when the sheet updates the view.

after when clicked to sheet.png

Here is what it looks like when it is attached to the reference line of the wall.

before to reference line.png

Here is what it looks like when I click on the sheet tab.

after to reference clicked to sheet.png

It won't disappear when attached to the drywall. It only disappears when attached to the core.

I can't seem to duplicate it in the out of the box template. How can I share the file for a tech to look at it?

4dProof
Advisor

yup; been running into a LOT (and I mean A LOT A LOT) of dimension glitches. Dimension ticks go missing, entire dimensions strings go missing... One thing to try is to select teh dimensioned elements and delete, then immediately undo. I have seen a lot of dimensions missing in my interior elevation views and detail/worksheet views. Just make sure you don't select any markers at the same time

BIM solutions and trouble shooting (self proclaimed) expert. Using Archicad 26 5002 US on Mac OS 11.5.2
Loren Green
Participant

That worked when I clicked to the sheet, but then when I clicked back to the floor plan it went away.

Minh Nguyen
Graphisoft Alumni
Graphisoft Alumni

Dear Loren,

 

Thank you very much for your report and I am very sorry for the issue!

 

For a better understanding of the situation, I'm wondering if it's possible to share the project file having the problem for a closer look? If you need a secure place to upload the file, please let me know.

 

Looking forward to hearing from you!

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

b_almquist
Contributor

We're seeing the same thing. Only work-around we've come up with is to place a hotspot at the non-reference side wall end & use that for the dimension node.

MacBook Pro 13" - 2019
2.8GHz quad-core i7 w/ 16GB
AC21-25

Hello,

 

Thank you very much for your report! 

I'm wondering if it can be reproduced in a brand new file - as I couldn't make it happen yet.

 

If this problem is file-specific, it would be great if we can have a look at the problematic file for further investigation as well. Please let me know if you need a secure place to upload the file!

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

I have the same problem here. the problem occurs only when placing details from worksheets on the layout. On the views they are OK. I couldn't fix it yet but I thing it's a bug in de partial structure display. When you use snap guides to place  the dimension it wil appear in the view and layout as well.

Yes I need a place to upload the file to be checked out. I literally spent hours dimensioning a house. It was working fine until I published it to pdf. Over 50% of the dimensions on the floor plan disappeared.

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!