Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Minimal Space shows on plans on the layout but not on the play in the view map

I don't want the minimal space for doors and objects showing on the plans. In my "working" view on the view map they are not showing and the MVO has them turned off. When I place the plan on a layout they appear but the MVO is greyed out, unable to select it. 

 

How can I hide the minimal space that is only showing on the layout?

 

I've tried to remove the plan and place it again on the layout but it continues to show up. Not sure what I'm missing or next step. 

 

Thank you. 

7 REPLIES 7
Barry Kelly
Moderator

Are you saving a 'View' of your plan in the Project Map and then placing that on the layout?

That is what you should be doing as the view saves the MVO settings.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

I am suddenly having the same problem. The saved view with the correct MVO (no minimal spaces) is showing minimal spaces when I place it on the layout but not in the view.  It seems to have come out of nowhere! 

16" MacBook Pro M1 Max
Mac OS 12.2.1
ArchiCAD 25 Build 6005

Well,

this is interesting... somehow the MVO I had set up has gone missing, despite the fact that they are still available and have not been modified.  This feels like a bug.   

 

Screenshot 2023-04-07 at 9.38.44 AM.png

16" MacBook Pro M1 Max
Mac OS 12.2.1
ArchiCAD 25 Build 6005

You tried to update your layout, check if Auto or Manual.

AC 27 INT 4060 - AC 26 INT 5002 ( For MEP Purposes )
AMD Ryzen 7 5800H with Radeon Graphics 3.20 GHz 16.0 GB

@Mahmoud Qenawi Its always been set to Auto update... there is a bug with the MVO in the view settings where it keeps losing track of the MVO if I make an adjustment to the MVO then keep it as the same name.  

16" MacBook Pro M1 Max
Mac OS 12.2.1
ArchiCAD 25 Build 6005

I understand you, only I try to be sure if it's a bug or a trick may help you.
Have you changed the MVO in progect map and going to the view map and click redefine with current view settings?

AC 27 INT 4060 - AC 26 INT 5002 ( For MEP Purposes )
AMD Ryzen 7 5800H with Radeon Graphics 3.20 GHz 16.0 GB

Well if it is indeed a trick it is a stupid one that does not align with the functionality of the rest of the program. 

 

ArchiCAD:  "oh you redefined a setting in a view set?  now I'm going to make you chase it around on all of the drawings that contain that setting!  HAHAHAHAH HAVE FUN!" 

 

That's annoying.  Not clever.

 

 

16" MacBook Pro M1 Max
Mac OS 12.2.1
ArchiCAD 25 Build 6005

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!