Choose your top Archicad wishes!

Read more
Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Mirror surface setting for interior render Cinerender

ayush_lohia
Participant

Hello,

I want an interior render with "indoor lamps only" settings. The mirror in the interior space does not reflect the interior space in Cinerender. The rendered output shows a blackout area instead of reflection. I checked with surfaces settings, the environment is turned off. Please help!

6 REPLIES 6
Lingwisyer
Guru

No idea what that preset contains, but are Reflections turned on?

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win11 | i9 10850K | 64GB | RX6600 Win10 | R5 2600 | 16GB | GTX1660
ayush_lohia
Participant

Issue resolved. Just an error with the working file.

Hi ayush_lohia, How did you fix the issue as I seem to have the same problem? "Environment" is switched off and I don't get a realistic reflection of my surroundings, however I do see either a blacked out area or 'the sky'.. 

Try different render scenes - they will all have different settings.

Maybe it is to do with one of these general settings.

 

BarryKelly_0-1638951622874.png

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Does the blacked out area appear only in render preview or the processed render also? If it appears only in render preview, then the rendered image will come out fine. Also, is it an outdoor render or interior render?

Yes, we discovered that in another post that MegH started.

 

https://community.graphisoft.com/t5/Design-forum/Mirror-Render/m-p/324509/highlight/true#M156063

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11