Showing results for 
Search instead for 
Did you mean: 
Showing results for 
Search instead for 
Did you mean: 
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

OPEN GL in V25

Tom Krowka

Hello all.......Am running V25...just upgraded.   I noticed that in the 3D styles dialogue box (after opening a 3D window) I only have engine choices of vectorial engine and hardware acceleration.     Is open GL not available any more?  Is my graphics card outdated?    Have been running V24 and it still shows up on that version.  

Thanks Tom 

Tom Krowka Architect

Windows 11, AC Version 26


Sorry haven't replied. I noticed an improvement when I set up my preferred Work Environment and brought in some 3D styles from V24. Checking and unchecking the box for 3D Antialisng (Harware Accelerated mode) in the Advanced Redraw Options didn't do much to be honest.

I do definitely see a jaggered contour if I use the template 3D style settings over my own previous settings. The strange thing is if I match the settings of a 3D Style from v24 inside v25 it's not much help but if I import a v24 3D style it seems to help even though the exact same settings are ticked. Quite weird but it at least resolved it.         

AMD Ryzen 5 5600X 6-Core 4.60 GHz | 32 GB RAM |M.2 500GB + M.2 1TB | 2x Dell 27” | WIN 10 Home 64
NVidia GeForce RTX 3060 12GB (Studio Driver)
Archicad 24 | 25 (Since v12)

I imported a v22 3D style and it makes no difference to me.

The 3D antialiasing did not work as well.

You cannot build a line.


i have the same problem and nothing seems to work. and thats on AC 25.


Same problem here too. Just transitioned from 24 to 26 and while in 24 the OpenGL 3D window was rendered smothly and realisticaly now in 26 the edges and fuzzines of straight lines is just Revit-isly bad

Check your Work Environment settings.

You need to turn on 3D Antialiasing.





One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10


Had this question at the office and solved it by right-clicking on the AC-desktop icon, going to properties and changing the DPI-scale to "System". See attached screeenshot. 

Vasileios S_

Thanks @Gortz !

You cannot build a line.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!