Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Printing Problems Mac OS X 10.5.4

kevin b
Contributor
I am having issues with printing since updating to Leopard. The issue occurs using either AC11 or AC12 but only is an issue with ArchiCAD. Other software works fine.

In the print dialog box, the area under the ArchiCAD pulldown (things like print all selected in navigator and the preview window showing if its clipped or on multiple pages, etc) is blank. See attached. It happens with all printers I have downloaded latest drivers where applicable to make sure. I even reinstalled AC12 thinking that was the problem at first. I deleted all and recreated all new printers.

We have one other machine in office upgraded to Leopard and there is no problem there.

Anyone else run into this? Know a fix?
kevin s burns, AIA

massachusetts, usa



AC25 (1413), since AC6

Windows 10

Intel Core i7 -8700 @ 3.2 GHz~ 16 GB ram
7 REPLIES 7
Anonymous
Not applicable
Aargh! This just happened to me too. One day OK, next day invisible.

We are running a different version of Leopard though, and it only seems to be affecting the plotter - a Canon iPF610. The HP laser printer is still working fine.

Time to check the permissions and drivers I think?

Did you manage to fix this Kevin? Murphy's Law has struck and I am trying to print some 2m long banner elevations today. A quick fix would be appreciated!
kevin b
Contributor
Not fixed but seem to have discovered the cause and know what to do. It only happens when printing (to any printer) not plotting to our HP 1050cm. It occurs with a dual monitor set-up, if the layout or area you are printing from and the subsequently launched print dialog box is not displayed on the "primary" screen.

I was the only oine to notice in the office as I seem to be the only one who has my WE set so my layout book is on the secondary screen. We tested it on other machines and got same results when switching the primary screen. And it seems to work OK everytime if the layout book is on the primary. Since we mostly plot layouts it is not an issue often, and when I do need to print half size sets I just drag the layout book over to the other screen before I hit print.
kevin s burns, AIA

massachusetts, usa



AC25 (1413), since AC6

Windows 10

Intel Core i7 -8700 @ 3.2 GHz~ 16 GB ram
Karl Barker
Participant
It looks to me like you are trying to print from the 3D window.
Is this the case?
If so, then it has always been an issue with archicad 10, 11 and I guess now 12.
Cheers,
Karl Barker.

27" iMac 3.6 Ghz Intel Core i9
32 Gig Ram
Mac OSX 10.14.6
AC 5.5 - AC22 (NZE)
kevin b
Contributor
In my case it was from the layout book originally but happens from any window if it is on the secondary monitor as outlined above.

And it is only since upgrading to Mac Leopard (10.5.4) as they have tweaked printing systemwide, but is does affect AC12 and AC11 did not go back any further to test.
kevin s burns, AIA

massachusetts, usa



AC25 (1413), since AC6

Windows 10

Intel Core i7 -8700 @ 3.2 GHz~ 16 GB ram
kevin b
Contributor
I should ammend my response, it only occurs when the print dialog is on the secondary monitor if the secondary monitor is on the left side, if it's on the right, no issues. We tested on both dual monitor desktop stations and laptops with a second monitor connected.
kevin s burns, AIA

massachusetts, usa



AC25 (1413), since AC6

Windows 10

Intel Core i7 -8700 @ 3.2 GHz~ 16 GB ram
Anonymous
Not applicable
Well, that explains why it keeps coming and going on my screens.

Nice work, thanks.
Geoff Briggs
Mentor
Thanks for sussing this out gentlemen. I was thinking I might have to reinstall ArchiCAD.

I too have the a second monitor on the left. ArchiCAD opens the print dialog on top of the active window so for a long time I thought it was a problem with printing from model views since I always have my main working view on the left monitor and any layouts open on my PowerBook screen on the right. Dragging the dialog to the other monitor does not fix the problem, but dragging the window before hitting Print does.

Has anyone reported this bug to Graphisoft?
Regards,
Geoff Briggs
I & I Design, Seattle, USA
AC7-27, M1 Mac, OS 14.x

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!