Got a minute? We appreciate your feedback:

Graphisoft Learn survey
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Scale of 3D view of elements in a schedule


When click on a column of a 3D view of an element in a schedule, and then in the schedule dialog box I change the scale of the 3D view, the schedule does not remember the scale selected and reverts back to the default view the next time I go to the schedule. Is there a way to get this to stick?

I have the schedule set up in the view map and after making the change in scale to the 3D view I resave the settings of the View in the view map, but this does not make the change in scale stick.

Any Thoughts???

Gary Ford
Self Employed - Modeling, Estimating, Construction
Archicad 12-26
AMD Ryzen 9 5900X 12-Core Processor
3701 Mhz, 12 Core(s), 24 Logical Processor(s)
(RAM) 128 GB

Barry Kelly

I have never tried setting the scale in the cell.

I am not sure why that doesn't stick if you can set other things like alignment of text size, etc.


I set the scale in the 'View Settings' for the schedule.

That will stay as you set it.





One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Tim Ball

If you change the schedule scale in the view map it should solve it

Tim Ball

AC26, iMac

User since V5

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!