Got a minute? We appreciate your feedback:

Graphisoft Learn survey
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Wall schedule not updating


My wall schedule doesn't seem to update correctly.


With every change I make the schedule seem to revert to some predefined row & column size.

This in turn causes walls types/components to not display on my layouts.


This is how it displays after each change to a wall.




To fix it I have to:

1) Open the schedule in the view map.

2) Click "Schedule Cell Size"

3) Click "Resize Rows to fit content"

And then it updates correctly.



I'm sure there is a setting that I'm missing that lets Archicad automatically update the rows?



ArchiCAD24 - since Nov 2020
Revit - 2005 to 2020
Windows 10 Pro
2 screens: nvidia quadro RTX 4000

I have to do this too with windows and doors and such but I think the answer would be to predefine a specific width/height for the column and then it should retain that distance regardless of the changes


I have had this issue as well. At first, I thought I was doing something wrong, but I could not find a pattern that was causing it.

i7 8700k
ROG Strix Z390-E MoBo
64gb RAM
EVGA GeForce GTX 2080

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!