Choose your top Archicad wishes!

Read more
Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

Walls not intersecting

onestoreyllc
Booster

These walls all intersected properly and I changed the strength of the drywall and this happened.  I returned the drywall strength back to it's previous number but the walls still don't intersect. 

 

help?


image.png
Meredith
AC26 USA - Lenovo P17 - Intel(R) Core(TM) i9-10885H CPU @ 2.4GHz - 32.0GB - Windows 11 Pro
4 REPLIES 4

I think it’s a saved view in the view map? if yes go back to the source view in project map and you will find it well intersected then from navigator go to view map again and right click on that saved view and choose redefine view based on current settings, it may be fixed.

AC 27 INT 5003/WIN 11
AMD Ryzen 7 5800H with Radeon Graphics 3.20 GHz 16.0 GB

Unfortunately this is happening in the source view

Meredith
AC26 USA - Lenovo P17 - Intel(R) Core(TM) i9-10885H CPU @ 2.4GHz - 32.0GB - Windows 11 Pro

Try to change reference line location to be at core center it may help,

changing reference line location via Edit menu then Edit wall reference line location.

AC 27 INT 5003/WIN 11
AMD Ryzen 7 5800H with Radeon Graphics 3.20 GHz 16.0 GB
martinij
Booster

Can it be that the "clean wall & beam intersections" is turned off under the "On-screen view options" menu?

Martin Isak Jansen
(I'm the one everyone at my company asks the tech questions)
www.artec.no