Got a minute? We appreciate your feedback:

Graphisoft Learn survey
Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

dimension setting in linked worksheet to does not display to setting in Project Options/Dimensions

Anonymous
Not applicable
Mac OS 10.15.4 Catalina
Archicad 23, USA FULL 3003

I am resetting the dimension type for a 0.5 inch fraction in the Project Options/Dimensions menu in a linked Worksheet in View Map to a Drawing placed in a Layout Book drawing sheet.

I change the Dimension Option to the 1/2” setting, save the file; when I go back to the Layout Book sheet the dimensions displayed are detailed to 1/64” tolerance. When I return to the worksheet and go back to Options/Project Preferences/to Dimensions; it is set back to 1/64".

Searched for every option to correct and can’t get it to stick to and accept the 1/2” dimension tolerance.

Could this be a software glitch, I don't think so? I am able to make it work in other placed drawings in other layout books and have copied the properties of those drawings to this drawing and no acceptance in this worksheet drawing.
1 ACCEPTED SOLUTION
2 REPLIES 2

Solution
Laszlo Nagy
Community Admin
Community Admin
1. Go to the Layout and select the Drawing.
2. Right-click and choose the "Modify Source View Settings" command.
3. In the "Dimensioning" field, select the 1/2 inch option.
4. Click OK and update the Drawing on the Layout.
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC26
Loving Archicad since 1995

Bob Moore
Booster
Thanks. I just had that issue for the first time pop up.
AC 7 - 25

iMac 27"

macOS 12.2.1

3.1 GHz 6-Core Intel Core

32 GB 2667 MHz DDR4

Radeon Pro 575X 4 GB

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!