Documentation
About Archicad's documenting tools, views, model filtering, layouts, publishing, etc.

dimensions don't show correctly

Anonymous
Not applicable
all of a sudden, dimensions only show on one end, instead of the middle... I don't know where this setting is...or why it started showing this...

CAN ANYONE TELL ME WHERE THIS SETTINGN IS SO I CAN GET MY DIMENSIONS BACK IN THE MIDDLE?

THANK YOU, I FIGURED IT OUT...up at the top in the info box, choose the first set of indicators...
1 REPLY 1
Eduardo Rolon
Moderator
Looks like you changed the "Dimension Text Placement"
• Select all Dims
• Use CMD+T to open the Settings
• Go to "Dim Details"
• Change to Centered or Classic
-----
No need to shout.
Eduardo Rolón AIA NCARB
AC27 US/INT -> AC08

Macbook Pro M1 Max 64GB ram, OS X 10.XX latest
another Moderator

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!