Choose your top Archicad wishes!

Read more
Installation & update
About program installation and update, hardware, operating systems, setup, etc.

3Dconnexion Mouse jumping

Mario Sacco
I just bought the 3Dconnexion Mouse wireless.
In Archicad it jumps when I move in any direction.
It works fine in Rhino, Sketchup and also in the 3Dconnexion 3d model test.
It doesn't depend on the detail of the model.
See the link of the video attached.

As you can see in the video the ucs reference compares during the visualization because the moving is interrupted and the result is a no smooth experience. The model is a cube in wireframe.

I'm not able to open the Radial Menu (RM Menu) using the 3Dconnexion buttons.
Tested in AC 24, 23, 20 with the same issue.

I tried to work on many setting without any improvement:
- Application - open low resolution
- Reduce all the option in Open GDL
- Reduce all the option in Work Environment
- Reduce the window
- Reduce monitor resolution.
- Change Overall speed in 3Dconnexion ARCHICAD setting
- Connect directly the mouse with the cable without the wireless
- Type in Monitor the code "sudo killall -STOP -c usbd" to avoid problem in USB alimentation
- Turn off internet connection
- Turn off other software
- Turn off spyware software
- Remove other USB Device

Someone else had the same problem?

MAC OS - Catalina 10.15.7
MacBook Pro (Retina, 15-inch, Mid 2014)
2,5 GHz Intel Core i7 quad-core
16 GB 1600 MHz DDR3
NVIDIA GeForce GT 750M 2 GB
Intel Iris Pro 1536 MB
MacBook M1 Max 64GB- OS X 12.2.1 - Archicad 27
Minh Nguyen
Graphisoft Alumni
Graphisoft Alumni

Thank you very much for the report and I am very sorry for the issue!

Unfortunately, due to the pandemic restriction, we cannot access our own device for testing. Our developers have checked the code to find the bug, but they couldn't find anything that could conflict with the mouse.

Nevertheless, we entered the case into our system for further investigation. I really do hope that this pandemic will be over soon as we can access to the necessary equipment for further troubleshooting.

Thank you very much for your understanding! If you have any further questions, feel free to let me know!

Best regards,

Minh Nguyen
Technical Support Engineer

Graphisoft support for 3Dconnexion devices is horrible. There are bugs I reported 2 years ago that I was told were put on the list of to do's. They never get done. Probably never will.

I have the cad mouse and the space mouse neither works 100%.
Tomasz Mlynarski
New York based Architect
Mario Sacco
I tested the 3dConnextion Spacemouse on Windows in a PC in Archicad 24 and it worked.
I tested the 3dConnexion Spacemouse in the same MAC computer with a new partition with only Mojave and Archicad and it didn't worked.


3DConnextion Spacemouse works fine with Parallel and Archicad 23 for Windows on a MAC!!!!

Please Graphisoft help!
I think there are problems of permissions.
MacBook M1 Max 64GB- OS X 12.2.1 - Archicad 27

I have the same problem on mac with Archicad 24 and 25.

Mario Sacco

The problem continue to be there.

I have an M1 power book 16 64GB with Monterey AC 25 last update.

I have the same problem I had with the old computer in the first post.


I have a 3dconnexion mouse that I can't use.

This situation is not acceptable.


The 3dconnexion mouse work perfectly with other applications.


Please solve the problem.

MacBook M1 Max 64GB- OS X 12.2.1 - Archicad 27

I have a similar problem now as well. Navigation used to be butter smooth now it jumps around and I also have a top-of-the-line mac pro.


Like I said before, there is only a handful of power users who 3D Connexion, and the guy at Graphisoft who use to support this is probably making cabinet objects right now. It's so sad, I brought up these issues to Graphisoft as far as I could and the last thing they told me was that 'we will address it in the next update'. It never happens.


We need to organize a group of people to all at the same time contact them. Otherwise, issues with this will never be resolved, and we have no other realistic hardware or software options.

Tomasz Mlynarski
New York based Architect

Hi Minh,


Are there any updates on Graphisoft's bug fix for the 3D connexion space mouse? Thanks in advance for your reply.

AC26 5004 | MacBook Pro (16-inch, 2023) | Sonoma 14.0 | Apple M2 Max | 32 GB RAM

Hi Tomasz,


Thank you for sharing the issue and I am so sorry for the trouble that it is causing!


We tried to reproduce the navigation issue with the mouse here, but it worked well in 3D navigation on macOS.

For further investigation, may I ask for some details about the working environment you're having?

- The model of the mouse

- The firmware version

- Operating System version

- Archicad version and build number


Looking forward to hearing from you!

Best regards,


Minh Nguyen
Technical Support Engineer

Hi Minh


Thank you for your attention.

As I said many times the problems is only with Archicad.

The 3d Mouse work fine with other software.


Can I ask if you can test the button on the 3d mouse; it should open the radial menu (attached). On my computer, in Archicad, I can't see the radial menu ; 





MacBook M1 Max 64GB- OS X 12.2.1 - Archicad 27