Choose your top Archicad wishes!

Read more
Installation & update
About program installation and update, hardware, operating systems, setup, etc.

ArchiCAD 20,21,22,23 shows EULA on startup every time.

Not applicable
I have a user who has been having this issue for a while now, with no discernible reason as to why it started or what to do in order to make it stop.

Every single time he opens ArchiCAD 20 (for Mac) it pops up with the End User License Agreement. He simply clicks OK/Accept and everything works just fine. It's not a huge issue, but understandably it's getting pretty annoying for him to have to do this multiple times a day.

All settings have been searched through multiple times, and it was even recently fully re-installed but the EULA popup still persists.

If anyone has any ideas on how to stop this, I'm all ears.
It started happening to me today. AC 20 US on a Mac.
Not applicable
I'm new to Archicad and I noticed this behavior from the beginning... but after an update (6005) it seems it is gone.. morning after restart question comes up again. so this update is no cure.
(and still not used to flashing white startup screens which could evoke an epileptic seizure...)
Brett Brown
The Eula still happens to me on every startup 6005
Imac, Big Sur AC 20 NZ, AC 25 Solo UKI,
Barry Kelly
Is it a user permission problem on your system?
Sorry I know nothing about how macs work - I have read something about permission repairs?

I assume when you select the "accept" option it must have to save that information somewhere.
If you as the user don't have the correct permissions to update that file (wherever it may be) then that would be why it asks you again the next time you start Archicad.
Just a guess.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
I also experience this annoying issue. Had this through AC20 and now also with AC21. It shouldn't be necessary to confirm acceptance on every startup.
Thomas Mau

AC25 INT Denmark

iMac Retina 5K 27" 2017 4.2 GHz Intel Core i7 - 40 Gb 2400 MHz DDR4 ram - OSX 10.12.6 - Radeon Pro 580 8192 mb

The world has enough for everyone's need, but not for everyone's greed - Mahatma Gandhi
Katalin Borszeki
Hi All,
The problem that was fixed in the 4012 Update is the following:
Before the 4012 update if you accepted the EULA and changed your network mode from cable to wifi or vice versa, then the next start of ARCHICAD brought the EULA up again.
Is your case the same? I tried to reproduce this on a mac with the 6005 update and could not. Please PM me a screen video, and steps to reproduce...maybe your network that we can enter this issue as a bug. Right away I can not reproduce it...
Best, k
Katalin Borszeki
Implementation Specialist
GRAPHISOFT - the ArchiCAD knowledge base
Brett Brown
Hi Katalin, I'm not on a network, I have a USB stick if that makes any difference?
Imac, Big Sur AC 20 NZ, AC 25 Solo UKI,
Not applicable
I also have been getting this. It doesn't seem to be every time I open AC21, but almost every time.
I faced that Eula message after installing some drivers related to disk handling on my dell laptop and desktop (intel rapid storage)
AC27 latest hotfix

Win 10 Pro 64bit

Double XEON 14 CORES (tot 28 physical cores)

32GB RAM - SSD 256GB - Nvidia Quadro K620

Display DELL 25'' 2560x1440