Installation & update
About program installation and update, hardware, operating systems, setup, etc.

Archicad 27 Interesting Pen set Issue

Sefa Yakut
Booster

When I want to change the color of a line in Archicad 27 on my Windows 10 computer, the pen sets are sorted in a strange way, not in number order. It's like some kind of software bug. How can I solve this problem? I am attaching screenshots below.

Thanks for your help in advance.

SefaYakut_0-1701346623881.pngSefaYakut_1-1701346656208.png

 

1 ACCEPTED SOLUTION
6 REPLIES 6
Solution
Barry Kelly
Moderator

I am guessing in your Windows system settings you have scaled your screen display so it is not 100% ?

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Thank you very much for your help. I remember that this problem was not present in Archicad 26. Graphisoft should provide a solution for this because sometimes it is necessary to change the scale to see better on high resolution screens.


@Sefa Yakut wrote:

Thank you very much for your help. I remember that this problem was not present in Archicad 26. Graphisoft should provide a solution for this because sometimes it is necessary to change the scale to see better on high resolution screens.


I find it better to reduce the screen resolution.

Then there is no need to scale.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Harvey Fontanilla
Contributor

Anybody here has encountered this same problem? We have a workstation in our office where his layout or view pen set is set to our office standard while on the Ctrl + T window, the pen set is arranged in a random pattern. This is causing some hassle on his part as instead of clicking instantly based on the arranged pen set, he still needs to hover on this random pattern.

 

You can see below our office standard and the modelling pen selection.

viber_image_2024-02-08_11-14-26-526.png

 

This is the arrangement of pen set on modelling window

viber_image_2024-02-08_11-14-34-827.png



I already tried resetting the Workspace Settings, Repair and Reinstall of Archicad but it still persist. Probably this is computer setting based? Thank you in advance.

I have merged your post with this which is the same issue for which you will see the solution.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Harvey Fontanilla
Contributor

Thank you Barry. This solved our issue.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!