Choose your top Archicad wishes!

Read more
Installation & update
About program installation and update, hardware, operating systems, setup, etc.
SOLVED!

'Start Archicad' window no longer appears when opening Archicad

matthewsantana
Participant

Is there an easy way to get this window to prompt upon opening Archicad without reinstalling? I imagine the 'Do not display this dialog next time' caused it to disappear initially. 


Screenshot 2022-07-12 181200.png
1 ACCEPTED SOLUTION

Accepted Solutions
Solution

I just found this in the reference manual (it is actually a good source of help).

 

BarryKelly_0-1657675656234.png

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

View solution in original post

3 REPLIES 3
Barry Kelly
Moderator

I thought there was an option in the Windows menu (or maybe the Help menu), that allows you to turn that back on.

But I can't see it on my system - maybe because I haven't turned the message off.

 

So have a look around in there.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Solution

I just found this in the reference manual (it is actually a good source of help).

 

BarryKelly_0-1657675656234.png

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Great, thanks Barry.