Choose your top Archicad wishes!

Read more
Installation & update
About program installation and update, hardware, operating systems, setup, etc.

cinerender crash with archicad 20

julienK
Advocate
Hi,

In archicad 20 cinerender is not working. In the surface palette when switching to cinerender settings the previews stay black and I get an error message saying:

Cinerender by maxon add-on has unexpectedly stopped working
Archicad should be restarted.

I get the same error message when trying to render a 3d view.

I tried repairing archicad to no avail.

Any idea on how to fix this issue ?

Thanks
22 REPLIES 22
Anonymous
Not applicable
Hi everyone,

Having the same error message when rendering in 20 as well. Only happening on one machine however which seems weird as all machines are same or similar in spec. The machine was rendering fine on build 3016 but after it was upgraded to 5025 the error started. No issues currently on other machines.

Tried upgrading graphics drivers, and have even re-installed Microsoft Visual C++ Redistributable Packages for Visual Studio 2013 (seen that fixed someone else's issue) but still the same problem.

PC runs:
Windows 7
CPU: Intel Xeon E5-1607 @3.00GHz
RAM: 8GB
Graphics: NVIDIA Quadro 2000

Any help would be appreciated.
Anonymous
Not applicable
I am seeing the same error message. Seems to happen for me when I try and use the physical renderer. I am working on the very latest ArchiCAD 20 updates.
daviiiiidave
Advocate
Some solution for the problem? I got the same message. Graphics up to date, win reinstalled, still not workin.

Physicall Render works fine.

ARCHICAD 19-25, Student & Full Archicard, CI Tools, Germany
Mifcom Renderbox AMD Ryzen 9 5900X GeForce RTX 3070 TI 32GB RAM 980 PRO SSD Win10
Thinkpad P52 4K i7 8850H NVIDIA Quadro P3200 (6 GB) 32 GB RAM SSD Win10 Pro

Anonymous
Not applicable
Same problem, any solution?
Anonymous
Not applicable
"Tried upgrading graphics drivers, and have even re-installed Microsoft Visual C++ Redistributable Packages for Visual Studio 2013 (seen that fixed someone else's issue) but still the same problem."

maybe referring to me. Sadly in one of my two machines the problem reappeared. I don't know what cause it but i cant get it working no matter what i do . when accessing the task manager i see that cinerender.exe doesn't load in the background when opening Archicad.
agrrrrrrr
Anonymous
Not applicable
Windows system restore worked ,
cause everythting else failed !!!
Anonymous
Not applicable
I'm getting the same crash too. Visual C++ 2013 and Visual C++ Redistributable Package repair didn't help.
Any ideas?
Anonymous
Not applicable
I have just installed samsung 960 pro 512gb m.2 ssd installed fresh copy of windows 10 pro and have re installed all my cad software all of em work fine except archicad 20 when i go to hit render on high or above it crashed within 30 seconds on a basic scene/model comples scenes/models couple of seconds and my computer blue screens or i the graphisoft bug reporter launches and archicad prompts me and says archicad should be restarted please as i am a student i really need to fix this as i am very desperate to hand in assignments.

I ran on Windows 10 Pro
CPU: Intel 7th Gen 6700k Quad Core
RAM: 32GB 2400mhz LPX Corsair
GPU: Gigabyte G1 Gaming GTX 1080 ti
SSD: Samsung 960 PRO M.2 512gb
Anonymous
Not applicable
I had the same problem and i could solved it by installing Microsoft Visual C++ Redistributable 2012 x86 and x64 and also Intel C++ Compiler for Windows.
After i intsall them cinerender starts working!


Links:
Microsoft Visual C++ Redistributable 2012: https://www.microsoft.com/en-us/download/details.aspx?id=30679#
Intel C++ Compiler for Windows: https://software.intel.com/en-us/articles/redistributable-libraries-of-the-intel-c-and-fortran-compiler-for-windows
Anonymous
Not applicable
Hi...

If you have a previous version of Archicad that may be the issue... I have the same issue but somehow if i start version 19 (keep it open.. maybe do a render just to make sure) and then try again in version 20, it somehow works.. i wonder what may happen if i uninstall version 19 though...