Installation & update
About program installation and update, hardware, operating systems, setup, etc.

upgrade 5100 problems

Not applicable
Hello everyone,

We did install upgrade 5100 us on imac an the server. But went we install on the Mac Pro cylinder archicad won't start it stop at the opening window (open a project or create) and then freeze there.

Anyone have a clue

Version 4006 work fine but 5100 doesn't work

Not applicable
To follow up the problems,

We did find out that went we remove the Key the software start in the demo mode. Very strange.

Not applicable
What we did to make it work,

We add to flush everything an reinstall a new OS X Yosemite. Very strange every IMAC the upgrade work fine but on the Mac Pro cylinder it is so unstable

WHY ?????????

For information: Our AC18 stuck on the 'Starting ArchiCAD' after the 5100 update was applied. All attempts to repair AC18 and all computer maintenance failed to resolve the issue.

Problem only solved after uninstalling AC18 and effecting a fresh install, and fresh update to v.5100
AC26 Apple Silicon. Twinmotion.
M1 Max MacBook Pro, MacOS13

Katalin Borszeki
Dear All,
We investigated the problems and please see the replies below:

- In case of mhoude, a 3rd party program (Antidote) caused the freezig of ARCHICAD.
- In case of PB, a reinstall of the WIBU 6.20 driver solved the issue.
Katalin Borszeki
Implementation Specialist
GRAPHISOFT - the ArchiCAD knowledge base

Jeff Kogut
I just installed 5100 and opening ArchiCAD 18 took ~10 minutes to get to the Open dialogue. Opening the file itself took the normal time. Closed ArchiCAD and reopened in the normal amount of time to Open dialogue and the file. Not a smooth transition, but it works now.

No Teamwork/BIMServer set up in our office.
AC19-23 | Win10 Pro | i7-8700K | Quadro P600 | 500gb 960 EVO M2 | Dual 28" 4k Samsung U28E590

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!