Choose your top Archicad wishes!

Read more
Installation & update
About program installation and update, hardware, operating systems, setup, etc.

you cant install this software while archicad running

Anonymous
Not applicable
hi

i have problem when i trying to install Cinema 4D Add-On for ArchiCAD 18

when i try to install it it keeps coming up "you cannot install this software while archicad is running.."

I do not have the program open... and i restarted my pc to make sure its not open, and the same problem comes up

please help me
5 REPLIES 5
Laszlo Nagy
Community Admin
Community Admin
Apparently this Add-On thinks that ArchiCAD is still running, maybe some setting got corrupted.
If this doesn't resolve, try to first reinstall (repair) ArchiCAD, and then retry installing the C4D Add-On.
Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27
Anonymous
Not applicable
re-install doesnt work...I am having the same trouble

This has to be a issue with ArchiCAD that NEEDS to be fixed!!
Anonymous
Not applicable
I have the same problem when trying to install another add-on. To be specific it is the accessories add-on from archicad goodies. I suspect this problem occurs with all add-ons and version 18. Is there any solution to this?

Similar problem with Archicad 17. I try to install some add-ons for the 17 version, the installer starts but stops. The add-ons are for 4005 build and I am running the latest build. So I suppose that's the problem here, although it shouldn't be.
Does anyone know if I can downgrade to appropriate build? I don't want to consider uninstall and install again...
Anonymous
Not applicable
Hi, go to your installation folder. Right click on archicad.exe and click properties. Uncheck "Read only". That should help

Regards

Die2x
Anonymous
Not applicable
Die2x wrote:
Hi, go to your installation folder. Right click on archicad.exe and click properties. Uncheck "Read only". That should help

Regards

Die2x
I also had this problem. That helped. Thanks!