Choose your top Archicad wishes!

Read more
Modeling
About Archicad's design tools, element connections, modeling concepts, etc.
SOLVED!

Accessories Menu Doesn't Appear In the Design Extras

omerckr
Participant

Hello everyone!

 

I installed the Goodies add-on to my AC25 but the accessories menu doesn't appear in the design>design extras section. I can only see the truss maker. I checked every page in the forum about this and there're many others who face this problem but there's no solution that I ended up with.

 

I tried everything I can and everything I found but nothing changed. Even there was a video on youtube where someone installs the goodies add-on to their AC24 and everything automatically appears. I don't get it.

 

Does anyone know any solution?

 

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Solution
Barry Kelly
Moderator

Do you have a custom Work Environment?

You may have to manually add the commands if that is the case.

Try switching to a default Work Environment.

 

Also if you have installed the goodies after you have updated Archicad from its original release version, you may want to try updating again to the latest update.

The goodies are created for the original release but get updated with the updates.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

View solution in original post

3 REPLIES 3
Solution
Barry Kelly
Moderator

Do you have a custom Work Environment?

You may have to manually add the commands if that is the case.

Try switching to a default Work Environment.

 

Also if you have installed the goodies after you have updated Archicad from its original release version, you may want to try updating again to the latest update.

The goodies are created for the original release but get updated with the updates.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Hello Barry. 

No I don't have a custom work environment. I just have a few custom add-ons installed but nothing special.

I also just updated my AC25 to the latest version.

Tried reinstalling the goodies add-on several times but nothing changed.

 

But how do you add the commands manually as you were saying?

 

Thank you!

Ömer

Hello Barry. I tried again by adding manually and it worked. I followed a step on another thread on this forum.  Now they're visible.

 

It's kinda annoying that a simple add-on is hidden and needs to be added manually.

 

But thank you for your time and response!

 

The link to the other thread for anyone who wants to see it as well: https://community.Graphisoft.com/t5/Collaborate-forum/Cant-see-Accessories-or-anything-else-in-my-de...