BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Accuracy election slab element in AC16

Anonymous
Not applicable
In some situations while working in AC16 elements such as slab will be hard selected to be enlarged or reduced except clicked shut layer to another element and this element also occur when the slab has been piling up over the roof or beam or slab with another layer. Choosing slab will always hit the beam or other element.
This does not happen with the AC15.
Is any of this forum to see the same thing?
Thank you to everyone in this forum
17 REPLIES 17
Anonymous
Not applicable
David wrote:
Da_RoCk wrote:
If we want to edit, say a slab and we click on the edge, then immediately the object that overlaps it gets selected. What i would normally do to work around this is select the slab first, then select the "slab" element from the tool box on the side, and edit it from there. Correct me if i am wrong, but this restricts AC to see the active element only thus allowing you to edit the slab alone.
The problem is not element selection, it is maintaining that selection when using the Pet Palette to edit the element. Also, it is a problem of the same type of adjacent element getting selected when needing to edit the originally selected element.
Hi David,

Thanks for the reply. In order to maintain that selection, after you have selected that element and may it be that you are in the pet palette, i would select the element tool on the side then do the editing.

If what i understand is correct, i just encountered the same problem in what i am currently doing and it worked for us here.

Cheers
David Maudlin
Virtuoso
Da_RoCk wrote:
David wrote:
Da_RoCk wrote:
If we want to edit, say a slab and we click on the edge, then immediately the object that overlaps it gets selected. What i would normally do to work around this is select the slab first, then select the "slab" element from the tool box on the side, and edit it from there. Correct me if i am wrong, but this restricts AC to see the active element only thus allowing you to edit the slab alone.
The problem is not element selection, it is maintaining that selection when using the Pet Palette to edit the element. Also, it is a problem of the same type of adjacent element getting selected when needing to edit the originally selected element.
Hi David,

Thanks for the reply. In order to maintain that selection, after you have selected that element and may it be that you are in the pet palette, i would select the element tool on the side then do the editing.

If what i understand is correct, i just encountered the same problem in what i am currently doing and it worked for us here.

Cheers
Da_RoCk:

The problem with my situation is that the two adjacent elements are both Slabs, not different element types, so selecting the element's tool in the ToolBox does not make any difference. The only way to get to the selected element for editing in this situation is to Bring Forward in the Display Order above the adjacent element, but this means that the Display Order will need to be changed again to edit the other element.

Thanks for posting,

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC27 USA • iMac 27" 4.0GHz Quad-core i7 OSX11 | 24 gb ram • MacBook Pro M3 Pro | 36 gb ram OSX14
Gerald Hoffman
Booster
I am having this problem as well and I defineatly would call it a bug. As pointed out it did not work this way in AC15 back. I thought maybe is was just me. Has anyone reported this to Graphisoft yet?

Cheers,
Gerald
"The simplification of anything is always sensational" GKC
AC 25-4013 USA, CadImage Tools
2019 MacBook Pro 16" w/ AMD Radeon Pro 5600M GPU
OS X 11.6
2.4 Ghz 8 core i9, 64 GB RAM
27" LG 5K Monitor
Gerald Hoffman
Booster
Sorry I did not do that on purpose. ArchiCAD-Talk seemed to be hanging up.

/Moderator: This post appeared five times. I deleted the other four instance/
Gerald
"The simplification of anything is always sensational" GKC
AC 25-4013 USA, CadImage Tools
2019 MacBook Pro 16" w/ AMD Radeon Pro 5600M GPU
OS X 11.6
2.4 Ghz 8 core i9, 64 GB RAM
27" LG 5K Monitor
Anonymous
Not applicable
Sometimes this happens to me, sometimes it doesn't. I have yet to find a trigger. There are a few other things that just happen in 16, like scroll zoom not working, selected items not highlighted, and other issues, some that fix themselves by changing to a section view then back to plan (so a rebuild in there somewhere) and others that require closing the file an re-opening.

Just used to little hicups after all these years, I suppose.
Anonymous
Not applicable
When, or if I have to wait a long while this hotfix?
Barry Kelly
Moderator
I have heard there is a hotfix for 16 on the way in early February.
Let's hope this is part of it.
Barry.
One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Anonymous
Not applicable
Hi Barry,
It is understandable because certainly many improvements that will be released in the hotfix. I hope and I can understand.
Apart from what is mentioned in this bug finding there's more that I think has been part of many discussions here like appearance and seemed to morph on a wedge cut that should not be cut, a slow performance 2D graphics into a mess after the removal of the label and the point a certain size. I use the NVIDIA GTX680 I've been using the final driver but is still going on like that.

This is because I had to chase a target completion of temporary work habits slightly delayed due to this problem.
Thank you.
Learn and get certified!