Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

ArchiCAD 27: 2d Marquee not cutting the model in 3d

David Collins
Enthusiast

In ArchiCAD 27, a marquee in the 2d window no longer automatically cuts the model in 3d. Is there a setting somewhere I’m missing?

David Collins

Win10 64bit Intel i7 6700 3.40 Ghz, 32 Gb RAM, GeForce RTX 3070
AC 27.0 (4001 INT FULL)
2 REPLIES 2
Xandros
Advocate

Did you check if you are using Shift + 3 instead of CTRL + 3 to switch to 3D?

ArchiCAD 26 GER / Win10
Intel i9-9900K / 64GB RAM / nVidia GeForce RTX 2080 Ti

That was it. My shortcuts got scrambled in somehow in 27. I’ve been using “Show Selection in 3d” as the default 3d key for so long I’d forgotten it was an option.

Thanks.

David Collins

Win10 64bit Intel i7 6700 3.40 Ghz, 32 Gb RAM, GeForce RTX 3070
AC 27.0 (4001 INT FULL)

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!