Choose your top Archicad wishes!

Read more
Modeling
About Archicad's design tools, element connections, modeling concepts, etc.
SOLVED!

How to interconnect two elements which are generated by profile manager

Daniel_He
Booster

There are two drainage pipe interconnect in 90 degree, how can I merge them together with pipe connection and surface smooth, not like connect in the picture;

Seeking help here from an Archicad beginer, thanks a lot

Snipaste_2021-09-27_20-13-35.png

Snipaste_2021-09-27_20-14-12.png

 

 

 

Daniel.He

ArchiCAD 25 3011 USA - Windows 11 Home 64x
DESKTOP 12600KF 64G RAM 3070 GPU
1 ACCEPTED SOLUTION

Accepted Solutions
Solution

As DGSketcher said, check your layer intersection number in the layer settings.

I think you will find it is set to 0 (zero) which means nothing in that layer will intersect/trim.

 

I just tried and got the same result you show.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

View solution in original post

11 REPLIES 11
JK88
Contributor

@Daniel_He If you are using the Beam tool to create the pipe connection, try changing the Beam tool "Geometry method" to "Chained" so this way your beam will stay connected as you go along. Hope this helps. 

Hi, thank you for helping, however I did it with "Chained", it showed as the picture

Daniel.He

ArchiCAD 25 3011 USA - Windows 11 Home 64x
DESKTOP 12600KF 64G RAM 3070 GPU

Are they on the same layer? Are they on the same home story? Are you sure you have automatic connections activated for your view? I've never had my beans not connected by default.

DGSketcher
Legend

Assuming the base lines intersect then check your Layer Intersection Group Number .

Apple iMac Intel i9 / macOS Sonoma / AC27UKI (most recent builds.. if they work)
Daniel_He
Booster

I did it in basement level as designed for this element, drawed continouously in "Chained" in same layer, so these two elements should have the exact same attribute and should be automatic connection activated.

Daniel.He

ArchiCAD 25 3011 USA - Windows 11 Home 64x
DESKTOP 12600KF 64G RAM 3070 GPU
DGSketcher
Legend

What is the Layer Intersection Group Number for your "Pipes"?

Apple iMac Intel i9 / macOS Sonoma / AC27UKI (most recent builds.. if they work)
Barry Kelly
Moderator

Is there something on a hidden layer that is interfering?

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11
Daniel_He
Booster

Here are two pictures about this profile, I don't see any hidden layer as I tried in a all new file

Snipaste_2021-09-28_12-27-25.pngSnipaste_2021-09-28_12-28-56.png

Daniel.He

ArchiCAD 25 3011 USA - Windows 11 Home 64x
DESKTOP 12600KF 64G RAM 3070 GPU
Solution

As DGSketcher said, check your layer intersection number in the layer settings.

I think you will find it is set to 0 (zero) which means nothing in that layer will intersect/trim.

 

I just tried and got the same result you show.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11