Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

Intersection Priority Not Working Slab & Wall

EH21
Booster

I have been working on a new project template based off the AC22 template. Within the AC22 template, I'm able to make intersection priority between wall and floor composites work fine. However, when I make building materials and composites with the exact same settings in my old template file, the intersection priority does not appear to work in section. Is there another setting in Archicad to control whether intersection priorities are working? See screenshots. Image 1 is within the AC22 template & Image 2 is in my old project file. Pen sets are different, so it appears blue in the old file.

 

Note: no graphic overrides are set in either. Component parts are on exact same layers in each file. 

Screen Shot 2022-07-19 at 2.19.58 PM.png

Screen Shot 2022-07-19 at 2.18.35 PM.png

ArchiCAD: AC26, Version 4024 USA Full (Apple Silicon)
Computer: 2022 Apple M1 Max, 10-core CPU, 32-core GPU, 64 GB memory
1 ACCEPTED SOLUTION
5 REPLIES 5
Lingwisyer
Guru

Check your layers Intersection Group. They need to be the same.

AC22-23 AUS 7000Help Those Help You - Add a Signature
Self-taught, bend it till it breaksCreating a Thread
Win10 | R5 2600 | 16GB | GTX1660 

Just to clarify what Lingwisyer said, if your wall and slab are in different layers, then those layers need to have the same intersection group number for automatic connections.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Something is still missing. Intersection group numbers are all currently set to 1, floor + plywood priorities are set to 800 and 790, wall + gypsum board are set to to 300 & 100, and it still shows up like this. They both have the same fills (Wood - structural). Is there some setting elsewhere to enable intersection priorities to work??

 

The other odd thing that the surfaces in my file do not default to the surfaces of the composite building materials...I have to set them independently (see screenshot). Do you think this could be related to the problem I'm having?

Screen Shot 2022-07-20 at 9.52.26 AM.png

Screen Shot 2022-07-20 at 9.48.54 AM.png

ArchiCAD: AC26, Version 4024 USA Full (Apple Silicon)
Computer: 2022 Apple M1 Max, 10-core CPU, 32-core GPU, 64 GB memory
Solution
Barry Kelly
Moderator

Project Preferences > Legacy ?

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

You have much wisdom. Such a simple answer I should have thought of. 

ArchiCAD: AC26, Version 4024 USA Full (Apple Silicon)
Computer: 2022 Apple M1 Max, 10-core CPU, 32-core GPU, 64 GB memory

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!