Choose your top Archicad wishes!

Read more
Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

my archicad 27 some checkbox disappear

Funfun Yan
Booster

Hello guys, my archicad 27 interface have some problems. There should have some checkbox , but now they are gone. And the minimize buttons are gone too. I reinstalled the 27, it does not work.  Archicad 26 is fine. 

Can someone help me out?

Snipaste_2024-04-14_12-02-46.pngSnipaste_2024-04-14_12-01-27.pngSnipaste_2024-04-14_12-00-04.png

11 REPLIES 11
Laszlo Nagy
Community Admin
Community Admin

The first thing to do in such cases is always to update to the latest graphics drivers, or if you are on the latest one, try to install an earlier one to see if that solves it. After installation, restart Windows and Archicad to make sure changes take effect.

Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27

Thank you for your reply Laszlo, I have install the latest drivers and 5003update.

And I found two interesting things.

1. I uninstalled the goodies plugin, reinstalled it. It works. except the up right corner 3 icons  😞

2. But,  when I set the the Hi DPI zoom to "enhance" as pic below. the checkbox disappear again. But my original question is not caused by this Hi DPI settings.

 

 

Laszlo Nagy
Community Admin
Community Admin

What happens if you set the Scaling to 100%? Does the issue resolve then?

Loving Archicad since 1995 - Find Archicad Tips at x.com/laszlonagy
AMD Ryzen9 5900X CPU, 64 GB RAM 3600 MHz, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), Windows 10 PRO ENG, Ac20-Ac27

Sorry I fogot upload the image. It is not the scale of the screen. It's the properties of the programe.

Snipaste_2024-04-15_08-45-12.png

Screen scale will not affect this checkbox issue. but will affect the display of the "quicke option bar".

When there is a gdl obj is open and edit. 200% screen scale , the "quicke option bar" is gone.  175% screen scale , the "quicke option bar" is back.

When there is no gdl obj is open, the "quicke option bar" is alway there.

Snipaste_2024-04-15_11-17-38.pngSnipaste_2024-04-15_11-16-37.png

I would still try 100% scaling.

Archicad does not seem to like anything other than 100%.

 

Barry.

 

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Yes I like 100% too. But my 13' laptop is small and it's 3K screen. 100% make me almost can't see any word in the UI 😞

But does 100% fix the problem?

If it does then maybe change the resolution of your screen.

1920 x 1080 maybe, but I am not sure with a 13" screen.

That is very small for Archicad.

 

Changing the screen resolution will affect all of your programs though.

 

Barry.

One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

No. THe problem is not related to screen scale.