BIM Coordinator Program (INT) April 22, 2024

Find the next step in your career as a Graphisoft Certified BIM Coordinator!

Modeling
About Archicad's design tools, element connections, modeling concepts, etc.

trace referenc color acting funny

Dave Brach
Advocate
I have always used red as my reference color, at about 50% transparent which makes it pink. In AC19 however, as transparency is increased the color starts to diminish and it basically turns gray. This happens no matter what color is used.
Dave Brach/architect
AC26 MBP OS Ventura
AMD Radeon Pro 5300M 4 GB
Intel UHD Graphics 630 1536 MB
5 REPLIES 5
Dontknow
Enthusiast
No problems here in AC19.
When I turn on the 'Trace & Reference' palettes I can make the adjustments.
I can even set a nice pink color and adjust the transparency.

Architectural construction designer, draftsman, modeller
ArchiCAD 25.
Dave Brach
Advocate
selecting the color and the transparency is easy, but on my display it shows up as gray/brown. No matter what color I choose, if I add transparency, the color darkens.
Dave Brach/architect
AC26 MBP OS Ventura
AMD Radeon Pro 5300M 4 GB
Intel UHD Graphics 630 1536 MB
Dontknow
Enthusiast
In your screen shot I see you're using your 'view map' as reference.
What happens when you use your 'project map' as reference?
Architectural construction designer, draftsman, modeller
ArchiCAD 25.
David Maudlin
Virtuoso
Dave:

Based on your screen shot, the Reference Color does not look to be red. Try setting it (via Choose Other Color...) to R:255, G:0, B:0.

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC27 USA • iMac 27" 4.0GHz Quad-core i7 OSX11 | 24 gb ram • MacBook Pro M3 Pro | 36 gb ram OSX14
NCornia
Graphisoft
Graphisoft
Hi All,

David (Maudlin), thanks for the link from the other post. I thought it should be noted here as well.

The issue was reported to our developers not long ago and it is set to be fixed in the next update for ARCHICAD 19. It is due to 2D Hardware Acceleration. ARCHICAD 19 introduced new enhancements to handle high resolution Retina displays and on the Mac side this was a side effect. Sorry to all for the inconvenience.

If this is currently too distracting or hindering your work, you can turn off the 2D Drawing Hardware Acceleration feature under Options > Work Environment > Advanced Redraw Options, and the fills should appear correctly in the reference.

What is 2D Hardware Acceleration? When turned to Full, all 2D drawing processes are handled by the Video Card. When it is off the software will handle the 2D drawing processes using the CPU. Read more here:

Best regards,
Nicholas Cornia
Technical Support Team - GRAPHISOFT North America
ARCHICAD on Twitter
Tutorials
GRAPHISOFT Help Center
Learn and get certified!