Got a minute? We appreciate your feedback:

Graphisoft Learn survey
Project data & BIM
About BIM-based management of attributes, schedules, templates, favorites, hotlinks, projects in general, quality assurance, etc.

Window Schedule Graphic Issue on Sheet


Hello All,


I have created the window schedule in my project as you can see in the image-01 which shows properly and when I drag and drop on the sheet it will show me a black solid fill hatch on it as you see in the image-02. So anyone knows about this how we can show the proper schedule on the sheet?


Best Regards,

Hitesh Panchal



If you have correctly dragged the schedule from the View Map then it will be down to the pen set selection saved in the View Map or more likely the Pen selection used in the Drawing Settings from the Layout.

Apple iMac macOS Sonoma / AC27UKI (most recent builds)

Thank you DGSketcher for your quick solution on this, I will check and get back to you shortly.

Hello DGSketcher, we tried this but we are not able to get results as you see in the attached image.

Your schedule view appears to be 'Missing' a Model View Option combination.

I don't think that will make a different if you apply the correct MVO, but probably worth fixing.






One of the forum moderators.
Versions 6.5 to 27
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Lenovo Thinkpad - i7-1270P 2.20 GHz, 32GB RAM, Nvidia T550, Windows 11

Hello Barry,


Thank you very much for your quick response on this,


We have used the correct MVO but still, it is not appearing correctly as you see in the image.

@User-01 in the quick setting bar at the bottom of the screen your pens are set to custom. Try changing this to a named pen set. Layouts are supposed to have a single global setting but there seems to be a bug that allows individual pages to store unexpected & custom settings.

You could also try temporarily assigning the standard pen sets to the view and check the pen set assigned in the Drawing Settings in case their is a pen mapping problem with your “Studio Leith” pen set.

Apple iMac macOS Sonoma / AC27UKI (most recent builds)

Hello DGSketcher,


We have tried that too but not getting the proper appearance of the schedule is still the same issue.


Thank you!


Hello All,


We have got the Solution from the vendor as you see below if anyone will help with future issues.


"This is a known bug registered as DEF-1418 and will be rectified in further version,


For now, you can do a workaround,


1) Go to options > Element Attributes > Fills

2) Duplicate the "last" Solid Fill in the Fill type


3) Delete and Replace the Fill with the new Duplicated Fill that we have created.


4) Just ensure the associated attributes are not affected and you will get the normal results."

See if the section on pen sets in this link helps...

Running out of ideas other than recreating the layout.


Apple iMac macOS Sonoma / AC27UKI (most recent builds)

Start a new conversation!

Didn't find the answer?

Check other topics in this Forum

Back to Forum

Read the latest accepted solutions!

Accepted Solutions

Start a new conversation!